Reply
Initial Contributor
Posts: 1
Registered: ‎2012-09-11

Limited Connectivity

I just got the WNDR4500 and set it up yesterday. Everything works great except one annoying issue: I have one PC that keeps getting limited connectivity and i have to release/renew the ip to fix it. This happens after 3-5 min.

I have my network set up as follows: Cable modem connecting to the router. Router wired connection to PC1, Network Printer. I have a wired connection from the router to a switch in my living room. From the switch there are wired connections to PC2(the one with the limited connectivity issues), a network storage, and PS3.

Everything stays connected, even the PS3 and the network storage, except for PC2. PC2 drops from the internet and the LAN, and the Netgear no longer sees it as a connected device until I release/renew on the PC.

With my old Asus router everything works, with the same PC and the same switch so the issue is with the router.

I also tried to set the WNDR4500 as a Wirless AP connected to the old router. PC2 got a normal connection until I connected a wireless device to the WNDR4500 at which point PC2 instantly got limited connectivity. Turning off the WNDR4500 (ap mode) and release/renew made PC2 connect normally and stay connected.

I tried setting a static IP for PC2, and DCHP. That did not make a difference.
N/A
Posts: 0
Registered: ‎2010-04-24

Re: Limited Connectivity

perfectg wrote:
I just got the WNDR4500 and set it up yesterday. Everything works great except one annoying issue: I have one PC that keeps getting limited connectivity and i have to release/renew the ip to fix it. This happens after 3-5 min.

I have my network set up as follows: Cable modem connecting to the router. Router wired connection to PC1, Network Printer. I have a wired connection from the router to a switch in my living room. From the switch there are wired connections to PC2(the one with the limited connectivity issues), a network storage, and PS3.

Everything stays connected, even the PS3 and the network storage, except for PC2. PC2 drops from the internet and the LAN, and the Netgear no longer sees it as a connected device until I release/renew on the PC.

With my old Asus router everything works, with the same PC and the same switch so the issue is with the router.

I also tried to set the WNDR4500 as a Wirless AP connected to the old router. PC2 got a normal connection until I connected a wireless device to the WNDR4500 at which point PC2 instantly got limited connectivity. Turning off the WNDR4500 (ap mode) and release/renew made PC2 connect normally and stay connected.

I tried setting a static IP for PC2, and DCHP. That did not make a difference.


I had this happen the other day on one of my machines..but it was a wireless I had delete the network adapter and reinstall with fresh drivers. Then all was back to normal.
Discussion Stats
  • 1 reply
  • 3423 views
  • 0 kudos
  • 2 in conversation
Top Contributors