Reply
Aspirant
Posts: 12
Registered: ‎2010-01-18

My internet disconnects every 5 minutes and never auto-connects?

Ok, this has become the most frustrating thing when trying to do work on the computer. I just don't understand why it is so difficult to stay connected to the internet with the most advanced router & high speed cable internet I could afford.

I have a Netgear N600 Dual band router WNDR3400 and I believe a WNR2000 wireless adapter.

Apparently this router is a dual band, I set up 2 different networks when doing the initial install, but yet my computer only sees the 2nd network?!

What other info do you guys need to help me figure out why it keeps dropping the connection?

Thank you.
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: My internet disconnects every 5 minutes and never auto-connects?

make sure your broadband and netgear router is setup correctly.

see router setup on my sig below. seems like you are setting up router back to back (Double NAT)
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Prodigy
Posts: 8,423
Registered: ‎2006-11-24

Re: My internet disconnects every 5 minutes and never auto-connects?

You need to start by determining WHAT is dropping - the connection between your computer and the router, the router, the modem, or the connection between the modem and the provider.

Next - accurately identify what you have - the WNR2000 is not a wireless adapter - it's a router - if you have two routers you have a "non-standard" installation that you will need to tell us more about.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Novice
Posts: 0
Registered: ‎2012-01-18

Re: My internet disconnects every 5 minutes and never auto-connects?

i also have the same problem. mine will reconnect but may take awhile. i have hard wired straight to the internet and computer and that is not the problem. i have a 600 duel broadband wireless WDNR3400. TKS
Prodigy
Posts: 8,423
Registered: ‎2006-11-24

Re: My internet disconnects every 5 minutes and never auto-connects?

You don't have the same problem - you want to know why I say this?

His "never auto-connects" - your "will reconnect but make take awhile" - the symptoms are different. You don't know (we don't know) if he is hard wired, but we know you are - the circumstances are different.

You also probably want to know why I am pinpointing these apparently miniscule differences - because the details are important - we have no idea WHERE his problem lies.

In your case - since we have some details, we can attempt to diagnose the problem - in his case, we can't even begin to try.

The next time your connection drops, open a command prompt and ping the router, see if it responds - it should. Open a browser window and login to the router - note the router's public or WAN address, DNS server entries and default gateway.

Ping the router's public address, the default gateway and the DNS server entries in that order, do they all respond?

If they do, ping www.netgear.com - does it respond?

What we are doing here is testing connectivity - first between your computer and the router, then communication through the router, then through the ISP and finally we test your ability to connect to a name resolution (DNS) server and to resolve names to ip addresses.

Let me know which step fails, and maybe we can resolve your problem - chances are though, you are having disconnects on the link between your modem - which you haven't told us about, and your ISP - which you also haven't told us about. DSL lines, if you are using DSL, can lose sync & resync all by themselves - or they can be set to disconnect when not in use.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Aspirant
Posts: 12
Registered: ‎2010-01-18

Re: My internet disconnects every 5 minutes and never auto-connects?

Sorry guys, I do have the Netgear N600 Dual band router WNDR3400 & the WN111 adapter.

Let me know what other information you need & what the next step is.

Thanks.
Luminary
Posts: 89,285
Registered: ‎2009-01-27

Re: My internet disconnects every 5 minutes and never auto-connects?

did you test with PC wired to the router and has same issues and/or already look router setup on my sig below and make sure broadband and router is setup correctly also
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Prodigy
Posts: 8,423
Registered: ‎2006-11-24

Re: My internet disconnects every 5 minutes and never auto-connects?

JohnnyScience wrote:
Sorry guys, I do have the Netgear N600 Dual band router WNDR3400 & the WN111 adapter.

Let me know what other information you need & what the next step is.

Thanks.


You will need to follow the troubleshooting process I outlined earlier, but with small change - you're using wireless, which is more prone to failure than wired - so - when you ping the router - it may not respond, if your wireless connection has failed.

Go through the steps and let us know which step fails.

Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Discussion Stats
  • 7 replies
  • 5071 views
  • 0 kudos
  • 4 in conversation
Top Contributors