Reply
Occasional Contributor
Posts: 6
Registered: ‎2012-10-10

Phone not Connecting?

Recently, we have changed our intertnet providers. Before hand we had AT&T, and when I was connected to wifi via phone it would work perfectly. Now though we have Cox for internet service. My phone is connected to the wifi, but more than half the time does it ever work. In small gaps am I able to connect to the internet with it. Other times it's like I might as well not even be on. Any possible reasons?

The wifi works fine for other devices in the house. Example as in my laptop. It connects just fine and am always able to access the internet.

If my problem is confusing what is happening is that I am connected to the wifi and it shows I am. The wifi status icon is up and shows I have a connection. When I try to access a webpage or app that requires the internet, it will not load at all and sometimes say I do not have any internet access. So while it's "connected" I am unable to access anything and it's as if I'm not even using wifi.

Other details:
We have a Motorola Cable Modem: Model SB6121
A Netgear Dual Broadband Router: Model WNDR3400-100NAS N600

And for an extra secruity setting, we have selected the option not to broadcast the wifi so that the only way to connect to it is to know the SSID and connect manually.

I have tried searching for this problem but haven't found anything at all really and few results. I'm thinking this is a very rare issue.


This is just a copy and paste from the same thread I made in Sony Mobile forums. Sadly no luck. If there is any other information that is needed to be known, please go ahead and ask.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: Phone not Connecting?

If you have not changed routers when you changes the ISP then sounds like it may related to ISP instead of router. Also you state other wifi devices work as well

phone as to simple wifi phone or smartphone using wifi
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Occasional Contributor
Posts: 6
Registered: ‎2012-10-10

Re: Phone not Connecting?

We did change routers. For AT&T we had a specialized AT&T router. When we switched to Cox, we got this Netgear one.

And it's a smartphone. It's a Sony Ericsson Xperia Play. Carrier is AT&T. Android version 2.3.4.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: Phone not Connecting?

you may need to try different wireless mode and encryption combination
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Occasional Contributor
Posts: 6
Registered: ‎2012-10-10

Re: Phone not Connecting?

I may try the different encryption. Right now it should be on WPA2. What do you mean by wireless mode though?
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: Phone not Connecting?

300Mbps, 145Mbps. 54Mbps

right above encryption
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Occasional Contributor
Posts: 6
Registered: ‎2012-10-10

Re: Phone not Connecting?

All right, I will try setting to different modes first. Though I have another question.

Right now our encryption type is set to WPA2. If I set it to WPA+WPA2 would that still mean I would have to reconnect any other device back up to the router? As it doesn't broadcast and needs to be set up manually.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: Phone not Connecting?

best is broadcast and keep trying the combination for wifi device to work.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Occasional Contributor
Posts: 6
Registered: ‎2012-10-10

Re: Phone not Connecting?

Well I tried it by switching between 54, 145, and 300. And switching from WPA2 to WPA+WPA2. Not much help there. Does the same thing.

I would try WEP and etc. but don't want to have to go a fix all the wifi for other devices too.

I am also not allowed to let it broadcast.

I'm thinking of resting my phone as that could be a possible fix.
Esteemed Contributor
Posts: 2,024
Registered: ‎2011-05-23

Re: Phone not Connecting?

Infallible wrote:
...Android version 2.3.4.


Infallible wrote:
I am also not allowed to let it broadcast.

Firstly, let me say that I don't have an Android version 2.3.4 device.

However, I just bought an Android tablet that is on 4.03. What I've discovered is you must delete/"forget" the profile you had previously created when you connected by simply scanning and connecting to it.

You must then manually enter a new Wifi network to connect to on your phone while the SSID is hidden. After that it should automatically connect.

Caveat: I have tested this in Android 4.03 and I'm not sure about version 2.3.4
Discussion Stats
  • 11 replies
  • 2294 views
  • 0 kudos
  • 3 in conversation
Top Contributors