Posts: 0
Registered: ‎2011-11-29

Port forwarding problem: WNDR3300

I'm trying to get a port forwarded through my Netgear router to my local network.

I have dedicated IP addresses from my ISP for my network. On the public side of my network, one IP is assigned to the Netgear router and one is assigned UNIX box (mail server, web server, etc.). On the internal side of the network (routed by the Netgear), I have several PCs, Roku, XBox, etc.

I have a Windows7 PC on the NAT side of the Netgear which is running IIS on a high-port (8282, just to pick a number)

the PC is given a reserved NAT IP address so that when it DHCPs, it gets the same address each time (

I have a UNIX box which has a public facing interface (on the same 'net as the Netgear) as well as a private facing interface (also reserved, on the internal home network.

I have setup IIS on the PC to listen on port 8282, and I know that the port is not being blocked by the firewall on the PC (Windows7). From the local host I can access both localhost:8282 and, AND from the UNIX box, I can access with no problem.

I configured the Netgear to forward port 8282 to the windows box.

However, from the outside world (I have tried from a couple of different hosts out on the 'net, including several "can you see me" type web servers), the port forwarding isn't working. Note that I'm not trying to access the forwarded port from inside my network -- to eliminate any looback issues that my modem may have)

I have tried forwarding to the UNIX box instead of the Windows box, in case there was some kind of strangeness with IIS or windows firewall, using tinyhttpd as a test server. As with IIS on the PC, the server was accessible from the private network, but not from the public internet.

The Netgear's log shows "LAN Access from remote" messages when I try to access the forwarded port.

I have tried with NAT security enabled and disabled. With UPnP enabled and disabled. I have tried setting the router so that the PC with IIS is on the DMZ. I am running the latest version of the firmware (V1.0.45_1.0.45NA) The only conclusion that I can come to is that there is something wrong with the Netgear... I'm ready to pitch it into the recycler as the last netgear equipment I ever buy.

I've done a fair bit of google'n for Netgear/port forwarding -- and lots of people seem to have problems, but most of the problems seem to be people who don't understand port forwarding ...

Any hints will be greatly appreciated!

-- pryankster
Posts: 89,285
Registered: ‎2009-01-27

Re: Port forwarding problem: WNDR3300

loopback is not supported. this is like common ask question widely posted.

you have you se LMHOST editing on pc to so that ...

Smiley HappySmiley Happy
VPN Case Study


"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

June Mizoguchi-
Posts: 0
Registered: ‎2011-11-29

Re: Port forwarding problem: WNDR3300

Yes, I know that loopback is not supported -- that's why I said that I had attempted to connect from several EXTERNAL internet hosts. The only reason that I posted that I had tried the 'localhost' and internal addresses was to make sure that the servers were responding on the FORWARDED-TO port.

-- pryankster
Discussion Stats
  • 2 replies
  • 0 kudos
  • 2 in conversation
Top Contributors