Reply
Newcomer
Posts: 0
Registered: ‎2011-09-06

WNDR3400 N600 solid ethernet light, no power light, no connectivity

Hi,

I'd like to see if anyone can help me with this problem.

Netgear WNDR3400
- When turning on, the power button blinks for about 20 seconds, at which the computer and modem recognize Ethernet activity. After about 20 seconds, the power light goes off, but the 1 2 3 4 green light on router Ethernet port stays on. There's no connectivity whatsoever, neither modem or computer sees Ethernet connection.

- This is a only 4 months old router, but is no longer cover under netgear factory warranty (3 months), tech support want $39.95 just to talk. Please, someone help with this.

Thank you
Esteemed Contributor
Posts: 2,024
Registered: ‎2011-05-23

Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

How did this problem first occur?

What were the circumstances that led to this problem?

Have you referred to the Troubleshooting Sections in both the Setup and User manuals in an effort to solve the problem?

Have you tried a reset to Factory Defaults?

Is your modem cable or DSL?
Newcomer
Posts: 0
Registered: ‎2011-09-06

Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

This problem occur when I unplugged the router to move it, it was plugged back in 5minutes later. I moved it by 3 foot or so, left side of my desk to right.

I looked through the user manual online and the troubleshooting section, there were no matching cases like it. I tried the factory reset button and hold it for 3 to 5 seconds as described in the manual. Problem still persist.

I am using a DSL modem.

My computer and Modem are sensing existence of router for first 20 seconds or so when the Router power light is blinking, then nothing, when power light goes off and solid Ethernet 1 2 3 4 light showing.

Thanks for looking into this.
Esteemed Contributor
Posts: 2,024
Registered: ‎2011-05-23

Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

I see...

Try holding the reset button in for a longer period, say, 20 seconds before releasing it.

Observe the LEDs and see if they appear to be cycling in a reset mode.

Report back on whether this was effective in resetting the router. If not, we may have try other options.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

the 1 2 3 4 green light on router Ethernet port stays on.


this is sign of defective router

I would contact support at my.netgear.com and request for RMA if hard reset does not work and also see router reset on my sig below for several different option for resetting
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Newcomer
Posts: 0
Registered: ‎2011-09-06

Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

Thanks for taking your time and help with this issue joe_ and jmizoguchi. I have tried all methods for reset shown by link on jmizoguchi. Issue still there, just the 4 ethernet port green lights.

I tried register at my.netgear.com, it says my product serial register by customer representative, which is when I called them. I am doubting I can get RMA as I was told netgear only offer 90 day free warranty, I would have to pay to just have them talk to me. Unless theirs some other unknown offered warranty, i guess I am out of luck here. Which really make me wonder if I should ever buy netgear again. (Been an avid netgear fan, bought many routers and USB adapter cards from them, all were good, first time had to call support and found their stupid 90 day warranty and customer no support. Oh well)

Again, thanks for the help.
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

if you bought retail products, it has one year warranty and 90days phone technical services.

you continue portal from my.netgear.com to process the RMA. if you CALL them they will ask you for the money
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Discussion Stats
  • 6 replies
  • 5497 views
  • 0 kudos
  • 3 in conversation
Top Contributors