Reply
Initial Contributor
Posts: 2
Registered: ‎2012-05-22

WNDR4500 - Blinking power light after firmware update

I've had this router since Oct/Nov 2011 and recently applied a firmware update (1.0.1.6). After the reboot, the router has a blinking green power light. I'm not getting DHCP from all my devices (windows 7 x64/32, Mac OSX Snow Leopard, iPad, PS3, iPHone, etc.)

With the router connected physically to a PC, I get a auto-config address of 164.x.x.x.

I've contacted Netgear support and advised me the steps to manually recover the firmware but it was not possible since I could not get a address from the router.

Any ideas or do I need to request an RMA?

Thanks,
Joe
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: WNDR4500 - Blinking power light after firmware update

hard reset the router .

if still the same, return the unit for RMA since it's new and under warranty
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Initial Contributor
Posts: 2
Registered: ‎2012-05-22

Re: WNDR4500 - Blinking power light after firmware update

jmizoguchi wrote:
hard reset the router .

if still the same, return the unit for RMA since it's new and under warranty


Hard reset was unsuccessful. I was able to receive a RMA after MANY calls to tech support.
N/A
Posts: 0
Registered: ‎2012-01-20

Re: WNDR4500 - Blinking power light after firmware update

Got the same issue with power light blinking but router seems to be working flawlessly
Initial Contributor
Posts: 2
Registered: ‎2012-05-31

Re: WNDR4500 - Blinking power light after firmware update

Discussion Stats
  • 4 replies
  • 20461 views
  • 0 kudos
  • 4 in conversation
Top Contributors