Reply
Occasional Contributor
Posts: 5
Registered: ‎2010-07-08

Wireless light refuses to turn on

Once again, my WGR614v7 refuses to broadcast a wireless signal. The power, Internet, and LAN1 light come in green perfectly, but the wireless light won't turn on. Sorry, I'm a really big noob at this. Can someone help? ]:
Regular Contributor
Posts: 123
Registered: ‎2011-03-14

Re: Wireless light refuses to turn on

If the wireless light is off, its either the wireless radio on the router is disabled, or there is a problem on the router itself.

1. Access the router setup page. Click on Wireless Settings under "Advanced" category. Make sure Enable Wireless Router Radio and Enable SSID Broadcast are both checked. Click Apply.
2. If you found out that they were already checked, try to see if you have already using the latest firmware. You may also try to do a factory reset and reconfigure the router and see if it will fix that.
Occasional Contributor
Posts: 5
Registered: ‎2010-07-08

Re: Wireless light refuses to turn on

Um... how do you access the router setup page? LOL -__-;
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: Wireless light refuses to turn on

see router setup on my sig below. you find how to access the router
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Initial Contributor
Posts: 1
Registered: ‎2010-10-27

Re: Wireless light refuses to turn on

SkylerNicole wrote:
If the wireless light is off, its either the wireless radio on the router is disabled, or there is a problem on the router itself.

1. Access the router setup page. Click on Wireless Settings under "Advanced" category. Make sure Enable Wireless Router Radio and Enable SSID Broadcast are both checked. Click Apply.
2. If you found out that they were already checked, try to see if you have already using the latest firmware. You may also try to do a factory reset and reconfigure the router and see if it will fix that.


YOU are the "MAN"!! I spent 3 hours going over and over the instructions online and in the setup manual and no where could I find an answer to why I had no internet light. I tried the netgear forum and there you were. I enabled the router radio and the router lit up!!!!!!!!!! Houston we have liftoff!!
Why the HEII doesn't the setup wizard turn that switch on???? Netgear?
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: Wireless light refuses to turn on

wireless is always on but you would not able to use wireless on initial setup is normal but if you have running and stop working someone could have changed or some other glitches that my disabled.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Initial Contributor
Posts: 2
Registered: ‎2011-10-09

Re: Wireless light refuses to turn on

im sorry i was not able to follow correctly.how do i go to router set up page? how do i enable the router? im having difficulty with my netgear router supposedly the lights would turn on including the wireless light..
Initial Contributor
Posts: 2
Registered: ‎2011-10-09

Re: Wireless light refuses to turn on

also when i attach the ethernet cable on the router my internet connection disconnects and this messgae appears network cable i unplugged. should there be problem with the router itself,is it defective already?
Esteemed Contributor
Posts: 2,024
Registered: ‎2011-05-23

Re: Wireless light refuses to turn on

riaelemos wrote:
im sorry i was not able to follow correctly...


should there be problem with the router itself,is it defective already

I am having difficulty understanding exactly what your problem is. This is one of the difficulties caused by "hijacking" a thread (contrary to the forum rules). You should only do this if your problem is exactly the same as described by the original poster. Should I assume that this is so?

You also need to describe the problem you are experiencing more clearly. viz. Are you setting up the router for the first time? OR, was it working well before but you started experiencing problems? What are the symptoms? What's the router model number? What other details can you provide that you think may be pertinent?
Regular Contributor
Posts: 89,285
Registered: ‎2009-01-27

Re: Wireless light refuses to turn on

riaelemos wrote:
also when i attach the ethernet cable on the router my internet connection disconnects and this messgae appears network cable i unplugged. should there be problem with the router itself,is it defective already?


It is possible to hav bad cable, bad LAN ports on router and/or bad network card
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Discussion Stats
  • 9 replies
  • 23258 views
  • 0 kudos
  • 6 in conversation
Top Contributors