Posts: 3
Registered: ‎2011-04-20

Mistakenly, [ in trying to do something else] I tried to change the password for routerlogin, did something wrong and now can't access the router control-maintainence. I even reinstalled the program from the original disk. On typing " " I get the screen asking for ID & PW -- but no matter what I enter it is not accepted. I used the default ID = 'admin', PW=password, 1234, and also the one I tried to change it to. Nothing works.
Does anyone have a solution?
Posts: 2,024
Registered: ‎2011-05-23


1. Download the manual and refer to it.
2. Reset the router (via the pinhole) to factory defaults.
3. Start afresh and re-enter all your settings.
4. Save a copy of the settings on your desktop or other convenient location, in case you need it in future.
5. This time, write down whatever you change the Admin Password to, and keep it in a safe place otherwise you will not be able to log into the GUI.
Posts: 89,285
Registered: ‎2009-01-27


See router reset on my sig below. Usually it requires to input twice to confirm the password so you must type correctly but not what you wanted. Reset is the only way to get back in
VPN Case Study


"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

June Mizoguchi-
Discussion Stats
  • 2 replies
  • 0 kudos
  • 3 in conversation
Top Contributors