Orbi WiFi 7 RBE973
Reply

Cannot aceess Readyshare folder. Error 0x80004005

Cannot aceess Readyshare folder. Error 0x80004005

I connected an external hardrive via the USB port to the router. Its not a new connection I have been able to successfully access the drive before. However, after the last firmware update I cannot access it anymore. When I try to access the drive using \\readyshare\folder, I get an error 0x80004005. I tried connectiong using \\readyshare.routerlogin.net, I get the login dialog with Admin as a user name and blank password. I have no idea why I am being asked the password and I do not know what it is. I tried using the router login password, but it did not work.

 

Any ideas how to fix this?

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 2
c_pal
Aspirant

Re: Cannot aceess Readyshare folder. Error 0x80004005

I had a similar issue for my work NAS. My supervisor had me edit a registry, rebooted and it immediately worked.

In regedit:

Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters

Create a new DWORD called "AllowInsecureGuestAuth" and set the value to 1

after a reboot, worked like a charm. Hope this helps, took us forever to figure it out.

Message 2 of 2
Discussion stats
  • 1 reply
  • 1335 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series