Orbi WiFi 7 RBE973
Reply

Re: BR200 Cloud LED off and on

TKR815
Aspirant

BR200 Cloud LED off and on

Using BR200 vpn router for home business, have setup using web gui and device shows up on insight mobile app, created three vlans. But I cannot seem to find information on the "Cloud" led light on front of router. Seems it is mostly never on, but will light up ever so ofter for a few minutes then goes back out again? I would think the blue led comes on either only when insight is used or would stay on all the time?? does anyone know if the "Cloud" led suppose to be on all the time or how does it function?? Documentation online only talks about LAN, WAN, etc leds briefly on cloud.

Message 1 of 8
schumaku
Guru

Re: BR200 Cloud LED off and on

It should be on, virtually 24*7, as it indicates the connection to the Insight cloud is established.

 

 

Message 2 of 8
TKR815
Aspirant

Re: BR200 Cloud LED off and on

It does not, it is intermittent it may come on for few minutes then goes back off. It is connected to a netgear cable modem which has dhcp but not sure what could be interferring with cloud connection. DNS on router is set to cloudfare. any suggestions other than reset it?  

Message 3 of 8
Artmarks
Aspirant

Re: BR200 Cloud LED off and on

 

I just setup a brand new BR200 and connected it to Insight via the mobile app. Same issue....the blue cloud LED initially came on....but as of now, goes on and off. Seems like it should stay on when connected to Insight.

 

 

 

Message 4 of 8
TKR815
Aspirant

Re: BR200 Cloud LED off and on

I think technical support is looking into my issue still but can you check your logs and see if port 443 is getting ddos sync ack messages or dropped? I read for br500 port 443 must be open which by default for https it is. I don't have issues remotely monitoring or configuring can you? Mine stays on mostly now since I reset using insight, rebooted, log in with locally gui on administration vlan1 connection and setup basic router then logged in on phone app and setup insight stuff. Working better since that for me. Good little router for segmentation and remote monitoring. 👍
Message 5 of 8
Artmarks
Aspirant

Re: BR200 Cloud LED off and on

Thanks for the reply. It looks like I posted my first post too fast. After blinking for several hours after setup, the blue cloud light is now on steady. We are a small graphic design group and not IT pros, so I am sorry I cannot answer your questions...but the BR200 fired up with 27 DHCP reservations and was a replacement router for our trustry 7-year-old Apple Airport Extreme. With this new wired router, we transitioned four Airport Extremes as wi-fi access points throughout our property and feel like we upgraded our network while being able to retain legacy equipment. So far Comcast speeds jumped up 100mbps for us, and the blue light seems to say all is well.

Message 6 of 8
TKR815
Aspirant

Re: BR200 Cloud LED off and on

Nice! Good part is allowing use of legacy equipment with the br200, and should still see clients or network map via insight app.👍
Message 7 of 8
Artmarks
Aspirant

Re: BR200 Cloud LED off and on

We also just noticed that the admin software does not indicate any blue light cloud status...maybe the UI team forgot about that one as all of the other lights seem to correspond to the actual unit. Happy New Year, stay well all.

 

Screen Shot 2021-01-02 at 4.31.44 PM.png

Message 8 of 8
Discussion stats
  • 7 replies
  • 1333 views
  • 0 kudos
  • 3 in conversation
Announcements