Orbi WiFi 7 RBE973
Reply

Doesn't receive an IP from my ISP - VPN SRX5308

chuggard
Follower

Doesn't receive an IP from my ISP - VPN SRX5308

Hello

Bought this unit in January of 2017.  Have not been able to receive an IP from from my ISP.  Have upgraded to firmware 4.3.5.3.  Getting very frustrating to say the least.  At present I have the UTM5.  The configuration pages are the same for both units except the UTM5 has one WAN Port.  Have no trouble grabbing an IP with the UTM5.  My ISP is Cox.  Anybody have any ideas.

 

Thanks

Chuck

Message 1 of 2
JohnC_V
NETGEAR Moderator

Re: Doesn't receive an IP from my ISP - VPN SRX5308

Hello Chuggard,

 

Welcome to the community!

 

You were trying to install the SRX5308 to your network and it is not receiving an IP address from WAN. You may also try mac-spoofing your firewall so that the ISP would recognize it as some ISPs only provide connection to their registered devices.
Do you also have a public static IP? If you connect your computer to the modem, is it receiving an IP from the modem?

 

To set a Mac-spoofing:
- Login to your firewall
- Select Network Configuration > WAN Settings > WAN Setup - Edit(for which you want to configure the advanced WAN options)
- At the upper right of the screen, click the Advanced option
- Under Router's Mac Address, please select "Use this computer’s MAC Address" then hit apply.
- Go back to Network Configuration > WAN Settings > WAN Setup - Edit - then click Auto-Detect at the bottom.

 

Check the reference manual on page 71-74 here. You may also open a case online on our Netgear Support site to further assist you.

 

Regards,

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2859 views
  • 0 kudos
  • 2 in conversation
Announcements