Reply

Re: FVS336G SSL VPN login loop

Retired_Member
Not applicable

FVS336G SSL VPN login loop

I have the domain and user configured.  When I login to test, I'm prompted for to change the password.  I change it, it logs me out and when I log back in, I'm prompted to change the password again.  It's looping.  Anyone have an idea as to why?

Message 1 of 10

Accepted Solutions
Retired_Member
Not applicable

Re: FVS336G SSL VPN login loop

It appears that in 64-bit Windows 10, the SSL VPN will not work regardless of the browser.  I've tried running IE-11 as 32-bit and 64-bit, and it gives me the same results: it will not install the virtual interface.  There isn't a way to choose "Compatibility" in Windows 10 for IE-11.  If there were, I would set it to Windows XP SP3 which I know works.

 

Windows 10 32-bit version, works fine when I install the tunnel using Firefox running "Compatibility" set to Windows XP SP3.

 

 

View solution in original post

Message 10 of 10

All Replies
JohnRo
NETGEAR Employee Retired

Re: FVS336G SSL VPN login loop

Hello BrunoCorazon, 

 

I'll need to get some information for me to be able to help you isolate your issue. I have listed them below: 

 

1. Firmware version of the firewall. 

2. Browser(s) used. 

3. After changing the password, do you get the notification like "operation suceeded"?

 

I'll look forward to your response. 

 

Thanks, 

JohnRo
NETGEAR® Community Team
Message 2 of 10
Retired_Member
Not applicable

Re: FVS336G SSL VPN login loop

Thanks.

 

1- I will have to get back to you on this one.

2- Firefox, Chrome, Opera, MS-Edge.  Same results for each.

3- Yes, I get a message stateing that the operation succeeded, so I try to login with the new password and get prompted to change the password.

Message 3 of 10
Retired_Member
Not applicable

Re: FVS336G SSL VPN login loop

So here's the latest.  I upgraded the firmware.  So instead of getting the Certificate error, I'm now getting an error that states the "Virtual Passage Execution Failed".

 

So I'm not sure if I'm getting this because I'm using Windows 10 or what.  I definitely need to get this working on a Mac.

Message 4 of 10
JohnRo
NETGEAR Employee Retired

Re: FVS336G SSL VPN login loop

Hello BrunoCorazon, 

 

I have read your other thread before I was able to reply to this one. Can you confirm if the SSL-VPN is working fine on your windows 10 manchine (I hope its the same computer mentioned here). 

 

I'll look forward to your response. 

 

Thanks, 

JohnRo
NETGEAR® Community Team
Message 5 of 10
Retired_Member
Not applicable

Re: FVS336G SSL VPN login loop

Here's the latest.  I resolved the issue on the initial Windows 10 machine.  However, when I try to duplicate the solution on another Windows 10 machine, I get a different error.  It fails to install the SSLVPN Tunnel.

 

To fix machine A, I installed the C++ 2005 Redistributable, changed the Java setting, and most importantly, I run Firefox as Windows XP SP3.

 

On machine B, I did the same thing, but it doesn't work.  Machine B is 64-bit and Machine A is 32-bit.  I installed x86 and x64 -bit versions of C++ on Machine B.  Both singularly and running at the same time but get the same results.  Yes, I've rebooted after each install.

http://www.microsoft.com/en-us/search/DownloadResults.aspx?FORM=DLC&ftapplicableproducts=^%22Develop...

 

 

The really interesting part is that I can actually see the directory get created on Machine B and there are files in it.  The VirtualPassage Install/Uninstall files as well as .dll, and some others.sslvpn fail.gif

sslvpn directory.gif

 

 

Message 6 of 10
Retired_Member
Not applicable

Re: FVS336G SSL VPN login loop

I did some more checking.  So for 64-bit, I need IE and ActiveX configured.  Even though I added the site to the list of trusted Zones, I still get an ActiveX error message.  I'm using IE11.  I've tried to run as Administrator and a slew of other ways without any success.

 

 

WARNING: VPN Tunnel could not be installed. Verify you are running Microsoft Internet Explorer and your browser security settings allow ActiveX controls. To enable ActiveX, add this site as a Trusted Site in your browser's Internet Options » Security menu.

Message 7 of 10
Retired_Member
Not applicable

Re: FVS336G SSL VPN login loop

Message 8 of 10
JohnRo
NETGEAR Employee Retired

Re: FVS336G SSL VPN login loop

Hello BrunoCorazon, 

 

I'm glad that the issue was with only the browser combination, I was kind of thinking it was a bigger issue, and was looking far from the browsers. 

 

Thanks, 

JohnRo
NETGEAR® Community Team
Message 9 of 10
Retired_Member
Not applicable

Re: FVS336G SSL VPN login loop

It appears that in 64-bit Windows 10, the SSL VPN will not work regardless of the browser.  I've tried running IE-11 as 32-bit and 64-bit, and it gives me the same results: it will not install the virtual interface.  There isn't a way to choose "Compatibility" in Windows 10 for IE-11.  If there were, I would set it to Windows XP SP3 which I know works.

 

Windows 10 32-bit version, works fine when I install the tunnel using Firefox running "Compatibility" set to Windows XP SP3.

 

 

View solution in original post

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 5348 views
  • 1 kudo
  • 2 in conversation
Announcements