Reply

Multi-homing not working?

Derrick_J
Luminary

Multi-homing not working?

Hello,

I have a FVS318G VPN Firewall, however I'm not using the VPN component. I have the WAN port attached to my cable modem and I'm able to access the Internet from the LAN network fine.

My problem is I have a separate wireless AP that is in router mode. I have that local network set to 192.168.2.x and my LAN side of my NetGear FW is 192.168.1.x.

---------- -----------
I---| FVS318g |-192.168.1.1 --- 192.168.1.8 -|Wireless AP|-192.168.2.1
---------- -----------

All systems on the AP cannot get out to the Internet. If I do a packet capture on the LAN side of the NetGear, I'm seeing the 192.168.2.x traffic hitting it, but there is no responding traffic coming from the Internet.

I've tried Multi-homing on the NetGear FW by setting 192.168.1.102/24, for example, and that host is not able to get out to the Internet. I also tried pinging from .2.x to .1.1 and a packet capture on the FVS318G is showing the ICMP request getting there, but there doesn't seem to be a response. The routing table has 192.168.2.0 network in there as well.

Any ideas?
Message 1 of 3
adit
Mentor

Re: Multi-homing not working?

Is it a wireless router or AP? Which model? If it's a router, disable DHCP on it, connect the wireless router LAN to the FVS LAN.
Message 2 of 3
jmizoguchi
Virtuoso

Re: Multi-homing not working?

My problem is I have a separate wireless AP that is in router mode. I have that local network set to 192.168.2.x and my LAN side of my NetGear FW is 192.168.1.x.

---------- -----------


I would use AP mode .. Lan out of your wireless router to LAN port of FVS

you do have to use all wifi device in static ip but should work.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 3 of 3
Discussion stats
  • 2 replies
  • 11859 views
  • 0 kudos
  • 3 in conversation
Announcements