Reply

Problems after FVS318N firmware to latest version.

LauraAZ
Aspirant

Problems after FVS318N firmware to latest version.

Wireless not working after upgrading to FVS318N_v4.3.3-6. I tried reset, including factory reset to no avail.

After I downgraded to v4.3.1-31 wireless ports were back up and running after wasting several hours. Your FW release process may need to have its QA processes

checked.

Message 1 of 6
SamirD
Prodigy

Re: Problems after FVS318N firmware to latest version.

Nothing new in the world of smb routers--Cisco's have similar issues.

 

Here's a tip on firmwares--treat them as 'feature sets' and don't change to another firmware unless you have a 'feature' you want.  

 

Also, when changing firmwares, NEVER save and restore your settings but always default the router and re-build them from scratch.  Yes, it defeats the purpose, but then you don't waste time doing diagnosis like you did.

Message 2 of 6
DaneA
NETGEAR Moderator

Re: Problems after FVS318N firmware to latest version.

Hi @LauraAZ,

 


@LauraAZ wrote:

Wireless not working after upgrading to FVS318N_v4.3.3-6. I tried reset, including factory reset to no avail.

 


 

A few questions:

 

a. Do you mean that the wireless connection is intermittent?

b. Are you unable to connect any device wirelessly?  

c. What wireless devices have you tried to connect while the FVS318N was on FW v4.3.3-6?

d. Have you tried to unsecure the wireless network?

e. Are you able to go online via a wired connection while the FVS318N was on FW v4.3.3-6?

 

I suggest that you contact NETGEAR Support and have a case be logged.  Let them know what you have experienced so that they will be alerted and make the necessary fix.

 

Welcome to the community! Smiley Happy

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 3 of 6
LauraAZ
Aspirant

Re: Problems after FVS318N firmware to latest version.

Hi,

The router log gave all indications that wireless was up and running with the problem firmware, however

checking for actual wireless signals via an ipod, and Amazon echo showed that all of my wireless connections

on the router were down. It was almost as if everything was working except the wireless radio was never enabled.

Ethernet WAN and LAN were working fine. As soon as I downgraded the F/W  everything worked without having to make

any other configuration changes.

Message 4 of 6
LauraAZ
Aspirant

Re: Problems after FVS318N firmware to latest version.

Just to add a couple of answers to your questions,

 

1. All wireless was down hard. No SSID were being transmitted.

 

2. Could not connect with Ipod, Amazon echo, Yamaha receiver, or Dell XPS8700 wireless port.

Message 5 of 6
SamirD
Prodigy

Re: Problems after FVS318N firmware to latest version.

This is a classic example of why settings should be cleared before updating firmwares.  Something about the stored configuration from the old firmware didn't jive well with the new firmware and in the process broke the wireless.

 

When you reverted back to the old firmware, the stored configuration worked correctly again since the data properly corresponded to the firmware.

 

This happens with almost every brand of smd-class router--and the solution is simple, just factory default before and after an firmware change and rebuild the config from scratch.  Time consuming yes, but simple compared to figureing out why something isn't working.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 4444 views
  • 0 kudos
  • 3 in conversation
Announcements