Reply

Re: SRX5308 hangs after firmware update

RedDiabolo
Aspirant

SRX5308 hangs after firmware update

I tried to upgrade my SRX5308 to the Firmware 4.3.3-5 (from 4.3.3-3) but after some minutes uploading the binaries (about 75%) the Webmanagement site crashes und the SRX5308 wasn't aviable under the old IP.

I tried the default IP (192.168.1.1) but the Firewall is still "sleeping". Also trying the hardware rest to factory default, but nothing hapens, I pressed the button on the backside for more then 30 seconds (not only the 8 seconds writen in manual) but the Test-LED don't flashing, whatever how long I press the button.

Is there any way to switch to the second firmware, or has anybody a hint how to fix this error?

 

regards

Sigi

Message 1 of 6
JohnRo
NETGEAR Employee Retired

Re: SRX5308 hangs after firmware update

Hello RedDiabolo, 

 

Welcome to the community! 

 

I see you are having issues with your firewall after trying to update the firmware, let me help you out. Try this method of reset:

 

NOTE: You need to push and hold the reset button for a total of 90 seconds. 

 

1. Push and hold the factory reset button for 30 seconds while the unit is on. 

2. Turn off the unit, leave the factory button being held down, do this for 30 seconds as well. 

3. Turn on the unit, keep holding the reset button for 30 more seconds. 

 

If the firewall still does not respond after the reset procedure, you'll have to contact support and check for warranty replacement. 

 

I hope this helps, if you have more questions or concerns the community is happy to assist. 

 

Thanks, 

JohnRo
NETGEAR® Community Team
Message 2 of 6
RedDiabolo
Aspirant

Re: SRX5308 hangs after firmware update

Hello JohnRo,

 

thanks for your hint to force the hardware reset.

I tried your recomendation and pushed the factory reset button for more then 30 seconds, switched the power off while keep the button pressed and then turn it on again.

 

But the firewall still doesn't respond, ther is no answer on my ping and the Test LED is still on, as long as the unit is on.

 

I contacted the support an today I received and RMA for replaceing the unit. It seems to be an hardware problem as described in manual: "the Test LED never turns off"

 

Many thanks

Message 3 of 6
JohnRo
NETGEAR Employee Retired

Re: SRX5308 hangs after firmware update

Hi RedDiabolo, 

 

The solid test light is usually an indication of a bad firmware update or a hardware failure. What you can do in the future is to always save a copy of your configuration file so if anything happens you can bring your all settings back up. 

 

If you will need any assistance with the installation of the replacement unti, the community is happy to help! 

 

Thanks, 

JohnRo
NETGEAR® Community Team
Message 4 of 6
RedDiabolo
Aspirant

Re: SRX5308 hangs after firmware update

Hi JonRo,

 

you right, it's always nice to have copy of the configuration and so I do always make a backup before upgrading the firmware.

I'm just waiting for the replacement unit and I think after reloading the backup it should be work as well as before.

 

Thanks for your hints and assistance,

Red

Message 5 of 6
JohnRo
NETGEAR Employee Retired

Re: SRX5308 hangs after firmware update

Hello RedDiabolo, 

 

You bet! If you have any more questions, please feel free to ask. The community is here to help. 

 

Thanks, 

JohnRo
NETGEAR® Community Team
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3900 views
  • 0 kudos
  • 2 in conversation
Announcements