Orbi WiFi 7 RBE973
Reply

SRXN3205 reset not working

GMen
Aspirant

SRXN3205 reset not working

Hi,

 

my ProSafe Router isn't resetting the security credentials.

The admin in my office has left without telling us the password, I tried to reset the settings to factory defaults by:

 

1. While the unit is on, pushed reset button for 30 seconds. -> Test LED first lights up, after 5s or so it starts blinking, then after a while it turns off, then on again

2. Continued holding the reset button and turned off the unit (by unplugging the power cable). Did this for 30s

3. Turned on the unit (by plugging the power cable back) , continued holding the power button for 30 more seconds.  -> Test LED turns on for a while then off

4. Router did boot again

5. Acced the UI and tried to login with admin/password but didn't work

 

Also in the "Domain" dropdown the are 3 configured Domains, which also do not disappear (I guess they should after factory reset)

 

I also tried to telnet to the router, there I can login with admin/password but I have no Idea what I can do here...

 

Thanks

Model: SRXN3205|ProSafe Wireless-N VPN Firewall
Message 1 of 6
train_wreck
Luminary

Re: SRXN3205 reset not working

From the telnet command line, you can run

 

util restore_factory_defaults

and that should reset it.

Message 2 of 6
GMen
Aspirant

Re: SRXN3205 reset not working

Hi,

Thanks for your reply.
Unfortunately, every command I issue isn't working.
It tells me command not found.

Eg when I issue help net
It tells me the command does not exist.
Message 3 of 6
train_wreck
Luminary

Re: SRXN3205 reset not working

hmm, are you logging in as a user with admin-level privileges?

 

immediately after you login, you can type a question mark (?) and you will get a list of available commands.

Message 4 of 6
GMen
Aspirant

Re: SRXN3205 reset not working

Is help and ? The same?

Im logging in with admin/password so I guess I should have some privs.

Strange that I can't login on the Web Ui with the same credentials though....
Message 5 of 6
GMen
Aspirant

Re: SRXN3205 reset not working

This what I get:

 

 

SRXN3205 login: admin
Password:

********************************************************************************
               Welcome To The Netgear SRXN3205 Command Line Interface
********************************************************************************

SRXN3205$ ?
invalid command - ?
SRXN3205$ util restore_factory_defaults
invalid command - util
SRXN3205$
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3971 views
  • 0 kudos
  • 2 in conversation
Announcements