Reply

fvs318 drop wireless

jossiestone
Tutor

fvs318 drop wireless

The FVS318N is dropping wireless network. I found the following line in the event log: 

[FVS318N][Local0-wireless][UDOT11] umiIoctl(UMI_COMP_KDOT11,2 ,39) failed

This error is shown often in the event log. Windows laptop will not connect at that moment. Can anybody explain what above error means?

 

Thanks in advance,

Jos

Model: FVS318N|ProSafe Wireless N 8 port gigabit VPN firewall
Message 1 of 7
JohnC_V
NETGEAR Moderator

Re: fvs318 drop wireless

Hi jossiestone,

 

As per my understanding that this kind of log is particularly referring to the wireless network. In order for us to assist you better with the issue, kindly provide us additional information. I have summarized my questions below:

 

- May I know how many devices are connected to the wireless network?

- Is it only happening to specific devices?

- Is your firewall is up to the latest firmware version? 

 

You may also try isolating the issue by using another computer. We still need to further check everything on your network in order for us to resolve your issue.

 

Welcome to the community!

 

Regards,

 

 

Message 2 of 7
jossiestone
Tutor

Re: fvs318 drop wireless

- May I know how many devices are connected to the wireless network?

Sure, at this moment there are 6 devices connected to wifi.

- Is it only happening to specific devices?

Mobile phone not noticed, (switch automatic to 4g when no wifi) Laptop, Ipad has issue's once to several times per day.

- Is your firewall is up to the latest firmware version?

Firmware Version: 4.3.5-3

 

Deleted the logfile the last time. Now I have this in the logfile:

Thu Aug 24 21:00:18 2017(GMT+0100) [FVS318N][Kernel][KERNEL] <sppe_cmd_arp> Fail to delete IPv4 ARP entry
Thu Aug 24 21:00:03 2017(GMT+0100) [FVS318N][Kernel][KERNEL] Should overwrite TID here for NULL data
Thu Aug 24 20:59:47 2017(GMT+0100) [FVS318N][Kernel][KERNEL] Should overwrite TID here for NULL data
Thu Aug 24 20:59:32 2017(GMT+0100) [FVS318N][Kernel][KERNEL] Should overwrite TID here for NULL data
Thu Aug 24 20:59:17 2017(GMT+0100) [FVS318N][Kernel][KERNEL] Should overwrite TID here for NULL data
Thu Aug 24 20:59:02 2017(GMT+0100) [FVS318N][Kernel][KERNEL] Should overwrite TID here for NULL data
Thu Aug 24 20:58:47 2017(GMT+0100) [FVS318N][Kernel][KERNEL] Should overwrite TID here for NULL data
Thu Aug 24 20:40:22 2017(GMT+0100) [FVS318N][Local0-wireless][UDOT11] umiIoctl(UMI_COMP_KDOT11,2 ,39) failed

Message 3 of 7
JohnC_V
NETGEAR Moderator

Re: fvs318 drop wireless

@jossiestone,

 

What seems to be happening on the wireless network? The logs showing is actually part of the operating system and not a problem from your network. Please try resetting the firewall to factory default then reconfigure the wireless network. 

 

Regards,

Message 4 of 7
JohnC_V
NETGEAR Moderator

Re: fvs318 drop wireless

@jossiestone,

 

I would like to have a follow up on this thread. Please let us know if you still need further assistance and just in case that the reply would be the answer to your issue. I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 

Regards,

Message 5 of 7
jossiestone
Tutor

Re: fvs318 drop wireless

@JohnC_V

Trying to find a good timeslot to do the reset of the device.

Message 6 of 7
simstars
Aspirant

Re: fvs318 drop wireless

was it fixed? I have the same firmware and the same logs. But it's not just the wifi that drops. every connection drops... webinterface is slow etc.

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 3448 views
  • 1 kudo
  • 3 in conversation
Announcements