Reply

Re: wrong traffic count for 1 week time frame

reyii
Aspirant

wrong traffic count for 1 week time frame

Hello Netgear Community, Have anybody has this problem ?

 

Router BR500 reports incorrect traffic count for 1 week time frame period. 24 Hours and 8 Hours reports are OK though.

Latest build 5.10.xx

Insight Managed It has been reset multiple times.

 

The 1 week report shows flat traffic, and all crunched to the left.

My Setup (Cable 600/20) >> CM1150V >> BR500 >> GC108P >> WAC505
Model: BR500|Insight Instant VPN Router
Message 1 of 5
BMH-DK
Guide

Re: wrong traffic count for 1 week time frame

Same problem (with a BR200)!

 

Irritating - makes the overview reporting pretty useless.

 

The same actually applies for the CPU and memory reporting. All history disappears from the graphs every 7 days. 

Model: BR500|Insight Instant VPN Router
Message 2 of 5
DaneA
NETGEAR Moderator

Re: wrong traffic count for 1 week time frame

@reyii / @BMH-DK,

 

I suggest that you open a support ticket with the NETGEAR Support Team here at anytime.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 3 of 5
BMH-DK
Guide

Re: wrong traffic count for 1 week time frame

Have tried!

 

Only receiving a lot of bla-bla-bla back. The support staff acknowledges that the functionality is pretty useless, but maintains that "this is the methodology that Netgear has chosen, so it is not a bug". He has then promised to bring it to his manager for approval for further actions. 

 

I have since then not heard anything back. 

 

Odd service...

Message 4 of 5
DaneA
NETGEAR Moderator

Re: wrong traffic count for 1 week time frame

@BMH-DK,

 

May we know the support ticket or case number that was provided to you? 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 5 of 5
Discussion stats
  • 4 replies
  • 262 views
  • 2 kudos
  • 3 in conversation
Announcements