Reply
Highlighted
Admin

Community Pages Update Feedback

feedback-img.pngNETGEAR's new Community Pages are live and we want your feedback. We want to thank the Community for feedback from our first live test in June.

 

We hope you'll take our survey and tell us what you think. Our new design allows for use on Mobile devices, and at various screen resolutions and sizes. You will continue to have access to your previous posts, profile and favorite categories.

 

Please use this unified post to provide feedback for the new design. Be sure to consider the overall design, technical and formatting issues. Also, consider accessing the platform from your mobile devices. Your feedback will be very valuable as we continue to refine the NETGEAR Community Pages.

 

Thank You,
-NETGEAR Community Team
 
When leaving feedback, you may use this format below for consistency.
Issue or Comment:
Device/Browser:
Resolution (If known):
Site Page/Section:
Page URL:
Feedback Comment:

Please click KUDOS or REPLY If you found this helpful.
Message 1 of 17
Highlighted
Admin

Re: Community Pages Update Feedback

Known issues:

 

  1. FIXED! - The font for posts can be difficult to read. Note - until we address this, you may consider using font size 4 and Black or Bold
  2. FIXED - Some image scaling happens for Avatars and other content causing blurriness.
Please click KUDOS or REPLY If you found this helpful.
Message 2 of 17
Highlighted
Retired_Member
Not applicable

Re: Community Pages Update Feedback

Yes, the new style is really bad on the eyes, please fix faster than you are with the R9000

Message 3 of 17
Highlighted
Prodigy

Re: Community Pages Update Feedback

The new community still can't tell if a message has been read or has a new reply that hasn't been read. Also can't tell if I've contributed to a particlular message.

 

I see you've opened up the box again and it still goes OINK OINK.

 

Why not use real forum software from developers that know what they're doing. You could even use software that supports Tapatalk for those that want to reply on a small format device. 

 

This insistence on rolling out faulty, incomplete community software reflects badly on the rest of your products, both consumer and comercial. If you can't even give us a good functional community how can we expect you to give us good, full function network products?

D7000v2 / DGND3700v1
Model: DGND3700|N600 WIRELESS DUAL BAND GIGABIT ADSL2+ MODEM ROUTER
Message 4 of 17
Highlighted
Admin

Re: Community Pages Update Feedback

@w3wilkes Thank you for your feedback. We will continue to refine our Community pages to bring additional functions or use cases, but it will remain on the Lithium Community platform. You can use tools like the Unread Posts tool to see what posts you may not have read yet.

 

Please click KUDOS or REPLY If you found this helpful.
Message 5 of 17
Highlighted
Guru

Re: Community Pages Update Feedback

Device/Browser: 15" Retina Macbook/Chrome

 

I provided this feedback last time, but please make it easier to browse topics in multiple communities at the same time. It would make it easier for people like me, who like to roam and answer general networking questions.

 

With the old forum, I could browse all Home Networking topics. The new forum has a link to display all topics but this includes business communities. I am less familiar with Netgear's business products, so this listing is less useful.

 

The information density is improved from the previous iteration but there is still too much vertical white space.

 

I don't know if there is some new trend in UI design, but the new forum still doesn't make effective use of the full width of the screen. It feels like it's designed for old 4:3 aspect ratio monitors. :-(

 

I may have missed it but please provide settings to change the font size. The message text is just a tad too small.

 

I understand that the new forum is a work in progress but many of the preference settings are not working.

 

 

Message 6 of 17
Highlighted
Prodigy

Re: Community Pages Update Feedback

Nice how message 1276 in this thread has to be scrolled from side to side to read it. The browser window is plenty wide to accomodate it. Would be nice if the "improved" community software used the available screen space.

https://community.netgear.com/t5/DSL-Modems-Routers/New-firmware-with-built-in-Torrent-Client/td-p/4...

D7000v2 / DGND3700v1
Model: D7000|Nighthawk AC1900 VDSL/ADSL Modem Router
Message 7 of 17
Highlighted
Master

Re: Community Pages Update Feedback

Yep, still extremely poor use of space.  The crap in the left column is just that.  Put in on another page (where nobody will likely go) or at least get rid of it when reading messages (as it is gone for replying).

 

We need a "Read All", not just a "Read All Unread".

 

But the worst thing of all:  Every old message thread has been re-opened for replies.  I just replied to one where somebody added to a message more than a year old and I didn't even realize it till it was too late.  While I sometimes feel you close threads too quickly, having them all open is even worse.

Message 8 of 17
Highlighted
Master

Re: Community Pages Update Feedback

Oh, and one more thing that's made even worse my the new format but has always bothered me.

 

Your moderators' incessant replys of "We’d greatly appreciate hearing your feedback letting us know if the information we provided has helped..."  Are unhelpful, coumterproductive, and often make them look silly.

 

They are unhelpful for an obvious reason.  They answer nothing.

 

They are counterproductive because they elevate a thread to "unread" when there is no new relevent information.  That puts them in the "read all unread" list.

 

And they make the moderator look silly because at least half the time it is obvious that no solution has been accepted because it is obvious no solution has been provided.  If the moderator cannot tell that, then he/she is unsuited for the job.  Of course, I suspect that someone in Netgear management is telling them to do this, since they all do it, so it is actually management that is silly.  If this was only used when it is obvious that the OP has found a solution (sent a message like, "yes, that fixed it") but did not select the reply as a solution, I could tolerate it more.

Message 9 of 17
Highlighted
Virtuoso
Virtuoso

Re: Community Pages Update Feedback

I would prefer to see more community/forum thread information than the advertisments down the left using up real estate for mostly what I consider garbage. I read left to right, so it's annoying having extra rubbish on the left. If you really believe  it to be valuable, then please locate it to the right, and minimise the intrusion in to the real data.

 

The fonts are covered already. Thread entry uses good clear fonts (actually a little on the large side). Preview and thread reading seems to change that and use poor unreadable fonts.

 

-- Tony
Message 10 of 17
Highlighted
Star

Re: Community Pages Update Feedback

Hello,

The Model drop-down bar contains listings for the R6900 and R6900v2, but not the R6900p model.  Attached is a screenshot below:

Netgear Forums - Model number screenshot.png

On some pages, I only see models for the R6900, without the option for v2 as shown above.

Message 11 of 17
Prodigy

Re: Community Pages Update Feedback

Normally this indicates a lack of concern for customers. Netgear doesn't care, they don't have to. They already have your money. Just like they don't care about our feedback on this extremely lacking new forum. We tell them there's problems, what needs to be fixed and they say... You can have it the way we give it to you because we don't care what you want.

D7000v2 / DGND3700v1
Message 12 of 17
Highlighted
Virtuoso
Virtuoso

Re: Community Pages Update Feedback

I noticed in the AMA topic, several times I had posts "go missing". I replied to many topics successfully, but one particular question #87, I replied about custom firmware twice and neither entry is showing.

 

I included external links to the ReadyNAS app pages - I briefly saw a message that my post had been submitted for "approval". The next time I posted without links but with the web site address, I am certain I saw that post in the list, but it is no longer there. Am I simply losing the plot Smiley Happy!

 

-- Tony
Message 13 of 17
Highlighted
Tutor

Re: Community Pages Update Feedback

New account. Verified email address.

 

Okay. I'm starting with a comment here because if I do NOT logon, the site is in English. 

 

But after I *logon* to the site, the language switches to Spanish.

 

The site header shows a US flag and "English". But the webpage is in ...Spanish ...as in 

 

>>Begin paste -

Version:1.0 StartHTML:000000216 EndHTML:000088457 StartFragment:000088263 EndFragment:000088299 StartSelection:000088263 EndSelection:000088299 SourceURL:https://community.netgear.com/t5/English/ct-p/EnglishEnglish - NETGEAR Communities Netgear Community

 

>>End paste -

 

Observe that the copied text says "English" ...but everything displaying on the webpage is in ...Spanish.

 

No matter what Flag/Language I choose in the drop down list ...the webpage remains in ...Spanish.

 

I'm using the Edge browser.

 

....aaand I just tried using Pale Moon (in another logon session) - PM is a fork of Mozilla Firefox - and using that browser, the logon was in English.

 

Something's broken ...the developers need to test using the Edge browser too. 

 

Just sayin'.

 

 

 

 

Model: ACC-10314-01|Antenna Cable (1.5m)
Message 14 of 17
Highlighted
Tutor

Re: Community Pages Update Feedback

HAHAHA.

 

So I just tried changing the language in Pale Moon ...just to see what would happen ...and that didn't work either.

 

No matter which language I chose, only English displayed.

 

Amateur hour in the programming department?

 

Some kind of persistent cache issue???

 

...and I just did a refresh in Edge (to test the "cache problem" speculation), and  - Yaay! - English is being displayed. Woo-hoo.

 

 

Model: ACC-10314-01|Antenna Cable (1.5m)
Message 15 of 17
Highlighted
Tutor

Re: Community Pages Update Feedback

Naw. False hope.

 

English is now displaying in Edge ...but I can't change to any other languages, even with a page refresh.

 

Dudes. Someone needs to look at this

 

Model: ACC-10314-01|Antenna Cable (1.5m)
Message 16 of 17
Highlighted
Virtuoso
Virtuoso

Re: Community Pages Update Feedback

Related to #13, I just experienced the 'saving' problem again. I posted multiple times in a thread however despite saying "success" and showing the message, it was not really saved when I refreshed. Luckily I captured the text (and a screenshot). It's something to do with special characters like braces or percent sign, because after I removed all special characters it saved and stuck. Notice I originally had success for msg #9 in the thread:RN1.PNG

 

 

RN2.PNG

 

 

 

 

 

-- Tony
Message 17 of 17
Discussion stats
  • 16 replies
  • 5172 views
  • 10 kudos
  • 8 in conversation
Announcements