Rispondere

Nighthawk M1: NON aggrega bande 4G

lorenz1999
Aspirant

Nighthawk M1: NON aggrega bande 4G

Salve a tutti, ho un problema con il Nighthawk M1:

dopo un tot di tempo (randomico) dall'accensione, smette di aggregare le bande 4G; in questo modo mi ritrovo a navigare con una banda sola ad una velocità ridicola. Sono costretto a riavviarlo e tutto riprende a funzionare correttamente finchè non si riblocca di nuovo. Mediamente in una giornata di funzionamento occorre riavviarlo 4-5 volte, ma come già detto, è randomico: può funzionare per 8 ore come per 10 minuti.

Non è un problema né del segnale, che è eccellente, né gestore o della sim; ho provato quest'ultima sia nello smartphone come hotspot, sia in altri modem 4G e il problema non si verifica. 

In rete ho trovato qualche altro utente che lamenta lo stesso problema, ma non la soluzione. 

Ho già effettuato un ripristino del dispositivo, ma non ha risolto il problema. 

La versione del software è la 12.06.12.00.

 

Ho necessità di risolvere, mi serve per lavorare. Vi ringrazio in anticipo dell'aiuto.

 

Model: MR1100|Nighthawk M1 Mobile Router
Messaggio 1 di 4

Soluzioni accettate
SimonaCa
NETGEAR Moderator

Re: Nighthawk M1: NON aggrega bande 4G

Salve @lorenz1999,

 

Vista e considerata la problematica le consiglierei di contattare il supporto tecnico
I colleghi cercheranno di aiutarla nel trovare una soluzione al problema. 


Le auguro un buon proseguimento di giornata. 


Saluti,
Simona 
Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 4 di 4

Tutte le risposte
SimonaCa
NETGEAR Moderator

Re: Nighthawk M1: NON aggrega bande 4G

Salve @lorenz1999,


Benvenuto nella Community NETGEAR Italia Smiley Felice


Avrei bisogno di qualche informazione in più sulla rete.


Quanti dispositivi sono connessi al router MR1100? 


Il dispositivo viene utilizzato come dual band o usa solo una delle due bande? 


Il problema in questione si è verificato dall'acquisto oppure a partire da un certo momento ad esempio, in seguito a un aggiornamento o a un cambio impostazioni?


Le appare qualche messaggio in particolare nel momento in cui si disaggregano le bande? 


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 4
lorenz1999
Aspirant

Re: Nighthawk M1: NON aggrega bande 4G

- Quanti dispositivi sono connessi al router MR1100? Il dispositivo viene utilizzato come dual band o usa solo una delle due bande?

 

Normalmente uno solo, via ethernet. Tuttavia anche provando da dispositivi diversi sia in ethernet, sia in Wi-Fi 2.4 GHz, sia in Wi-Fi 5 GHz, il problema persiste.


- Il problema in questione si è verificato dall'acquisto oppure a partire da un certo momento ad esempio, in seguito a un aggiornamento o a un cambio impostazioni?

Si è sviluppato in seguito, quando di preciso non glielo so dire. Probabilmente in seguito ad un aggiornamento software che esegue in automatico senza possibilità di scegliere se installarli o meno. Le impostazioni non sono mai state modificate.


- Le appare qualche messaggio in particolare nel momento in cui si disaggregano le bande?

Nessun messaggio, semplicemente non compare più l'indicazione "4G+" nel portale del modem, rimanendo "4G" indica che la banda in uso è una sola. Per ovviare al problema occorre riavviarlo. 

Ci tengo a sottolineare che il problema si manifesta apparentemente in modo randomico, dall'accensione può funzionare correttamente per 30 minuti come per un giorno.

Ho già tentato un ripristino alle impostazioni di fabbrica, ma non ha risolto il problema. La versione del firmware è la 12.06.12.00

Messaggio 3 di 4
SimonaCa
NETGEAR Moderator

Re: Nighthawk M1: NON aggrega bande 4G

Salve @lorenz1999,

 

Vista e considerata la problematica le consiglierei di contattare il supporto tecnico
I colleghi cercheranno di aiutarla nel trovare una soluzione al problema. 


Le auguro un buon proseguimento di giornata. 


Saluti,
Simona 
Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 4 di 4
Statistiche discussione
  • 3 risposte
  • 379 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva