Rispondere
Highlighted
Guide

BR500 InstantVPN+OpenVPN

Buonasera, sono di nuovo a lamentare problemi con una coppia di BR500.

 

Essi creano un bridge fra due reti con reti 10.0.0.x e 10.0.1.x; alcune volte ho necessità di collegarmi col mio iphone alla rete, in particolare allasubnet 10.0.0.x, finora, non avendo trovato altre soluzioni, usavo OpenVPN per collegarmi. Tutto funzionava abbastanza bene ma, per qualche motivo, sono alcune settimane che OpenVPN si collega ma poi non posso effettivamente accedere alla rete: niente SMB, niente ping a qualsiasi dispositivo di rete. Ho provato a disinstallare l'app e a ricaricare tutto, profilo vpn compreso, ma non sente ragione.

 

NOTA: ho notato che OpenVPN assegna sempre l'IP 10.0.1.2, non vorrei che il motivo della mancata connessione sia causato da confusione negli IP... Ho provato anche a modificare il file di configurazione di openvpn aggiungendo il comando per l'assegnazione di un IP statico libero ma continua a prendersi il solito IP.

 

NOTA 2: se mi collego, usando OpenVPN, da un PC o anche da un MAC, tutto funziona egregiamente: connessione, assegnazione IP, accesso alla rete.

 

Come posso risolvere? Consigli?

Messaggio 1 di 6
Highlighted
NETGEAR Moderator

Re: BR500 InstantVPN+OpenVPN

Buongiorno @GioBar,

 

mi sembra di capire che abbia già provato a riconfigurare OpenVPN sull'iPhone dal principio, giusto? Potrebbe esserle utile questa guida.

Dal momento che l'accesso funziona tramite PC, il problema potrebbe essere collegato direttamente all'iPhone. Ci sono stati per caso aggiornamenti di sistema?

 

Sarebbe anche utile se potesse provare a impostare OpenVPN su un altro dispositivo mobile, possibilmente sempre iOS, oppure Android.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 6
Highlighted
Guide

Re: BR500 InstantVPN+OpenVPN

Buongiorno, ho fatto diverse prove utilizzando anche un altro iPhone ma senza alcun risultato. L'unico momento in cui sembrava essere ripartito il servizio è quando è stato caricato l'update firmware 5.10.0.3, ma ora ha ricominciato a non lavorare. Ovviamente ho provato svariate volte a riavviare, senza alcun risultato
Messaggio 3 di 6
Highlighted
NETGEAR Moderator

Re: BR500 InstantVPN+OpenVPN

Salve @GioBar,


Mi spiace sapere che momentaneamente non riesca ad accedere alla rete con l’i-phone.


Considerando che riesce a collegarsi sia tramite PC che con il MAC, il problema potrebbe essere collegato all'iPhone.

Potrebbe impostare OpenVPN su un Android? In modo tale da capire se c’è effettivamente una tecnicità legata all’i-phone.


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 6
Highlighted
Guide

Re: BR500 InstantVPN+OpenVPN

Buongiorno, purtroppo non ho alcun device Android disponibile per fare la prova. Cos’altro posso provare?
Messaggio 5 di 6
Highlighted
NETGEAR Moderator

Re: BR500 InstantVPN+OpenVPN

Salve @GioBar


La ringrazio per la risposta e anche per aver provato ad effettuare le varie prove tecniche.


A questo punto, la inviterei a rivolgersi al supporto tecnico nel caso in cui abbia acquistato un abbonamento VPN. Dovrebbe poter avere l’accesso allo stesso tramite mynetgear.

I colleghi cercheranno di aiutarla. 


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 6
Statistiche discussione
  • 5 risposte
  • 312 visualizzazioni
  • 0 kudos
  • 3 con conversazione attiva