Statistiche discussione
  • 1 risposta
  • 83 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
Rispondere
Highlighted
Guide

BR500 InstantVPN+OpenVPN

Buonasera, sono di nuovo a lamentare problemi con una coppia di BR500.

 

Essi creano un bridge fra due reti con reti 10.0.0.x e 10.0.1.x; alcune volte ho necessità di collegarmi col mio iphone alla rete, in particolare allasubnet 10.0.0.x, finora, non avendo trovato altre soluzioni, usavo OpenVPN per collegarmi. Tutto funzionava abbastanza bene ma, per qualche motivo, sono alcune settimane che OpenVPN si collega ma poi non posso effettivamente accedere alla rete: niente SMB, niente ping a qualsiasi dispositivo di rete. Ho provato a disinstallare l'app e a ricaricare tutto, profilo vpn compreso, ma non sente ragione.

 

NOTA: ho notato che OpenVPN assegna sempre l'IP 10.0.1.2, non vorrei che il motivo della mancata connessione sia causato da confusione negli IP... Ho provato anche a modificare il file di configurazione di openvpn aggiungendo il comando per l'assegnazione di un IP statico libero ma continua a prendersi il solito IP.

 

NOTA 2: se mi collego, usando OpenVPN, da un PC o anche da un MAC, tutto funziona egregiamente: connessione, assegnazione IP, accesso alla rete.

 

Come posso risolvere? Consigli?

Messaggio 1 di 2
Highlighted
NETGEAR Moderator

Re: BR500 InstantVPN+OpenVPN

Buongiorno @GioBar,

 

mi sembra di capire che abbia già provato a riconfigurare OpenVPN sull'iPhone dal principio, giusto? Potrebbe esserle utile questa guida.

Dal momento che l'accesso funziona tramite PC, il problema potrebbe essere collegato direttamente all'iPhone. Ci sono stati per caso aggiornamenti di sistema?

 

Sarebbe anche utile se potesse provare a impostare OpenVPN su un altro dispositivo mobile, possibilmente sempre iOS, oppure Android.

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 2