Reply
Aspirant
Posts: 6
Registered: ‎2011-04-14

ReadyNasRemote: No Icon in Ready Nas Shares Folder

Hi
I have a problem getting readynas remote to work.

This is what I did so far:
- I followed the steps explained in "http://www.readynas.com/?p=1435/" and "http://documentation.netgear.com/ultra/enu/202-10768-01/usermanual_1.pdf"
- I have installed the client software of ReadyNasRemote at my laptop. And I have created an account. Everything seems ok. The client says I am logged in, I can view my profile, etc.
- Then I went to frontview/add ons/manage readynas remote
- The account I have created in the readynas client shows up in the list of allowed users, so the readynas can "see" the remote client.
- Now I go back to the client application on the laptop and select the connect to readynas menu. A window titled "readynas shares" pops up, but there is nothing in it.

So I wonder where I can go from here.
I came across "http://www.readynas.com/download/remote/RNR_troublshooting_guide.pdf" but this does not help.

I have a few questions:
-1- the fact that frontview recognizes the user specified in the client normally should be sufficient for at least the readynas to show up in the clients "readynas shares" shouldn't it?
-2- my readynas is in my local network behind a switch and a combined (router - modem). Am I right in assuming that I should not have to change settings on the router to get readynas remote to work?
-3- anyone with similar problems who found a solution in the end?

any help is appreciated.
Aspirant
Posts: 1
Registered: ‎2011-04-18

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Hi,

I've been experiencing the same problem. I had the system working fine and was able to access the work server from home via the file that resides in the shares folder. Up until 2-3 weeks ago, I've been trying to get this working again on three different systems and the file doesnt appear in the folder on either pc.

I have reset my router and allowed access to the ports used by the readynas, which i cant remember having to do previously as well as trying every other suggestion as you have also.

Can someone please provide a solution for this issue asap as we've only had the server a month and confidence in it is waning.

Many thanks,

Marcus

My server is an NVX with remote nas version 1.0.9.51, Raidiator version is 4.2.16 and the remote software version is 1.6.5.11
NETGEAR Moderator
Posts: 46,124
Registered: ‎2011-06-07

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Do you have the latest version of ReadyNAS Remote (currently 1.0.9.51) installed on your ReadyNAS?
Aspirant
Posts: 6
Registered: ‎2011-04-14

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

The hardware is Readynas Ultra 2.
My radiator version is 4.2.16
and my raedynas remote version is v1.0.9.51
Guide
Posts: 408
Registered: ‎2015-01-15

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Install the ssh addon then take a look /opt/p2p/conf/lnconfiguration.xml
You can see the password field. If password is not a your NAS MAC address, change to MAC address then restart
Readynas remote. /etc/init.d/restart

change password like below

<?xml version="1.0" encoding="utf-8"?>
<Configuration><AccountInformation>
<Username>ReadyNAS-PRO_001F33EA404F</Username>
<Password>!001F33EA404F!</Password>
</AccountInformation>

Aspirant
Posts: 6
Registered: ‎2011-04-14

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Thanks for the suggestion. I am not sure why I should check this but I did.
more lnconfiguration.xml ==>
Result looks exactly like example, but with 001F33EA404F replaced with a string that matches the MAC adress of my NAS.
Any other suggestions?
Aspirant
Posts: 1
Registered: ‎2011-04-19

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

I have the same problem, have even tried to put both the NAS and computer (Win XP) directly on internet and run Remote on the computer and connect to the NAS, but no way to get any shares up only the network folder. All about antivirus and firewall disabled. Restarted the NAS and the remote service several times with no luck.
Are there anyone that have a solution for this, should it just be "plug and pray" ..Smiley Happy ?
ReadyNAS Ultra 2 2x2Tb
Remote 1.0.9.51
Radiator 4.2.16
Aspirant
Posts: 6
Registered: ‎2011-04-14

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

"Plug and pray" well said. The problem that I experience is that there is no step by step verification guide. Either it works, or it doesn't, and if it doesn't work, as in my case, there is no manual that explains how to trace back the error. It's too bad because the Readynas is an interesting product, but for newbie users like me it just requires too much time to get things working.
Aspirant
Posts: 21
Registered: ‎2010-03-24

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Seems like there's a few of us encountering this problem, and it seems to crop up on a regular basis with no definite resolution path.

I have logged my incident online using the link in mdgm's signature (above). Suggest anyone else in the same predicament does likewise. Then Netgear will hopefully notice that there is something wrong that needs fixing, even if it's just clearer instructions.
Aspirant
Posts: 1
Registered: ‎2011-06-23

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Hey,
I am a bit of a noob to this but I had 2 win7 64bit machines and 1 could connect and the other not so much. I decided to turn off the same services on the working machine as the non working one and then the working machine stopped working. So a couple at a time I started turning back on the services that I had turned off. The service TCP/IP Netbios helper needed to be on. Once I turned it on both machines worked fine. Hope this helps someone.
Aspirant
Posts: 1
Registered: ‎2011-06-27

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Had the same "no shares" problem for a while from laptop + no connection from ipad or iphone. Read across this forum section today to get some advice and almost gave up going through all referenced trouble-shooting guides... Went the "windows-reinstall-as-last-techsupport-advice" route, which in this case is: reinstalled the Remote on NAS and re-created new users. All works on everything nowSmiley Happy)
Remember now that ~10min after the remote service re-install cycle the usually green led pic next to the Remote service window went grey and then uncheck-check went green again. Well, unchecked encrypted connection in both the NAS and remote client Remote advanced properties... No other fiddling in settings beyond defaults.
Wish you rejoice same way, NAS idea totally redeemed itself for me Smiley Happy
Guide
Posts: 408
Registered: ‎2015-01-15

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

1.0.9.60 seems has issue. I know that version included in 4.2.17
In my case, downgrade to 1.0.9.51 then working good.
Aspirant
Posts: 39
Registered: ‎2011-08-10

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

I am a Mac user and also having the same issue.Readynas Remote says Im connected however I cant see any files or folders in the Remote Shares Folder. Hoping there is a quick fix to this.
Aspirant
Posts: 3
Registered: ‎2011-08-05

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Intermittent problem on the ReadyNAS Remote server.

Go into Manage ReadyNAS Remote, click on Advanced, and select "Restart P2P".

This is the solution given to me by support today. It solved the problem. Once they fixed their ReadyNAS Remote Server problem, all users need to do this to re-sync to the server. That, to my mind, is criminal lack of support by Netgear, but I hope it works for you.

Ted
Aspirant
Posts: 39
Registered: ‎2011-08-10

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

I fixed mine by uninstalling the plugin, downloading the latest x86 version and reintalling it. Works like a charm now however the remote service does seem a tad slow.
Aspirant
Posts: 2
Registered: ‎2011-09-16

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

I've been having the same problem with RAIDiator 4.1.8 with Remote add-on verion 1.0.9.78 , and Windows 7 with ReadyNasRemote 1.6.5.16. In the end, after following all the troubleshooting advice to no avail, I found that disabling encryption as suggested by hotubei (thanks hotubei) got things working. I might try switching it on again later to see what happens.

However, please be aware that it might all be working anyway, even if it doesn't seem to be! When I log on, and connect through to my NAS, Windows Explorer shows the ReadyNAS Shares folder, which is empty with the exception of the NAS icon. When I click on that icon, ReadyNasRemote can open a new window BEHIND the main Explorer window... without any sign of it having done anything.
Aspirant
Posts: 2
Registered: ‎2011-09-17

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

I bought the ReadyNAS Duo just 2 days ago. I've had the "no icon in folder" issue happen quite a few times.
The latest way I got around it was to go into the RAIDar setup module and go back to the ReadyNAS Remote
add-on section. Just making sure it was still installed and seeing the username on the screen there
was all that it really needed. This usually works, but I have no idea why. Possibly it re-starts the server?
I'm transferring 15 GB at 844 kB/s. That's 8440 kb/s. About the same as an original 10 megabit Enet
network. I'm NOT using a gigabit router...only a 100 megabit. And I guess this connection goes from
my PC through the network cloud back to the NAS. So it is going through my ISP. I need to find out more about
exactly where the remote server is / how it knows where to send packets to, etc. Not a newbie to PCs,
but I do like the Remote stuff if it works when I'm 500 miles from here. Without access to the
RAIDar screen, I'm not confident of getting it running on a remote system.

Sorry to be so wordy.

P.S. For networking, a decent guide is 10 bits per byte transferred. So 844 kBytes/s is 8440 kbits/s. Overhead,
etc.
Discussion Stats
  • 16 replies
  • 1250 views
  • 0 kudos
  • 12 in conversation