Reply
Occasional Contributor
Posts: 6
Registered: ‎2011-04-14

ReadyNasRemote: No Icon in Ready Nas Shares Folder

Hi
I have a problem getting readynas remote to work.

This is what I did so far:
- I followed the steps explained in "http://www.readynas.com/?p=1435/" and "http://documentation.netgear.com/ultra/enu/202-10768-01/usermanual_1.pdf"
- I have installed the client software of ReadyNasRemote at my laptop. And I have created an account. Everything seems ok. The client says I am logged in, I can view my profile, etc.
- Then I went to frontview/add ons/manage readynas remote
- The account I have created in the readynas client shows up in the list of allowed users, so the readynas can "see" the remote client.
- Now I go back to the client application on the laptop and select the connect to readynas menu. A window titled "readynas shares" pops up, but there is nothing in it.

So I wonder where I can go from here.
I came across "http://www.readynas.com/download/remote/RNR_troublshooting_guide.pdf" but this does not help.

I have a few questions:
-1- the fact that frontview recognizes the user specified in the client normally should be sufficient for at least the readynas to show up in the clients "readynas shares" shouldn't it?
-2- my readynas is in my local network behind a switch and a combined (router - modem). Am I right in assuming that I should not have to change settings on the router to get readynas remote to work?
-3- anyone with similar problems who found a solution in the end?

any help is appreciated.
First Time Contributor
Posts: 1
Registered: ‎2011-04-18

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Hi,

I've been experiencing the same problem. I had the system working fine and was able to access the work server from home via the file that resides in the shares folder. Up until 2-3 weeks ago, I've been trying to get this working again on three different systems and the file doesnt appear in the folder on either pc.

I have reset my router and allowed access to the ports used by the readynas, which i cant remember having to do previously as well as trying every other suggestion as you have also.

Can someone please provide a solution for this issue asap as we've only had the server a month and confidence in it is waning.

Many thanks,

Marcus

My server is an NVX with remote nas version 1.0.9.51, Raidiator version is 4.2.16 and the remote software version is 1.6.5.11
NETGEAR Moderator
Posts: 38,545
Registered: ‎2011-06-07

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Do you have the latest version of ReadyNAS Remote (currently 1.0.9.51) installed on your ReadyNAS?
Occasional Contributor
Posts: 6
Registered: ‎2011-04-14

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

The hardware is Readynas Ultra 2.
My radiator version is 4.2.16
and my raedynas remote version is v1.0.9.51
Regular Contributor
Posts: 404
Registered: ‎2015-01-15

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Install the ssh addon then take a look /opt/p2p/conf/lnconfiguration.xml
You can see the password field. If password is not a your NAS MAC address, change to MAC address then restart
Readynas remote. /etc/init.d/restart

change password like below

<?xml version="1.0" encoding="utf-8"?>
<Configuration><AccountInformation>
<Username>ReadyNAS-PRO_001F33EA404F</Username>
<Password>!001F33EA404F!</Password>
</AccountInformation>

Occasional Contributor
Posts: 6
Registered: ‎2011-04-14

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Thanks for the suggestion. I am not sure why I should check this but I did.
more lnconfiguration.xml ==>
Result looks exactly like example, but with 001F33EA404F replaced with a string that matches the MAC adress of my NAS.
Any other suggestions?
First Time Contributor
Posts: 1
Registered: ‎2011-04-19

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

I have the same problem, have even tried to put both the NAS and computer (Win XP) directly on internet and run Remote on the computer and connect to the NAS, but no way to get any shares up only the network folder. All about antivirus and firewall disabled. Restarted the NAS and the remote service several times with no luck.
Are there anyone that have a solution for this, should it just be "plug and pray" ..Smiley Happy ?
ReadyNAS Ultra 2 2x2Tb
Remote 1.0.9.51
Radiator 4.2.16
Occasional Contributor
Posts: 6
Registered: ‎2011-04-14

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

"Plug and pray" well said. The problem that I experience is that there is no step by step verification guide. Either it works, or it doesn't, and if it doesn't work, as in my case, there is no manual that explains how to trace back the error. It's too bad because the Readynas is an interesting product, but for newbie users like me it just requires too much time to get things working.
Occasional Contributor
Posts: 18
Registered: ‎2010-03-24

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Seems like there's a few of us encountering this problem, and it seems to crop up on a regular basis with no definite resolution path.

I have logged my incident online using the link in mdgm's signature (above). Suggest anyone else in the same predicament does likewise. Then Netgear will hopefully notice that there is something wrong that needs fixing, even if it's just clearer instructions.
First Time Contributor
Posts: 1
Registered: ‎2011-06-23

Re: ReadyNasRemote: No Icon in Ready Nas Shares Folder

Hey,
I am a bit of a noob to this but I had 2 win7 64bit machines and 1 could connect and the other not so much. I decided to turn off the same services on the working machine as the non working one and then the working machine stopped working. So a couple at a time I started turning back on the services that I had turned off. The service TCP/IP Netbios helper needed to be on. Once I turned it on both machines worked fine. Hope this helps someone.
Discussion Stats
  • 16 replies
  • 25 views
  • 0 kudos
  • 12 in conversation
Top Contributors
User Kudos Count
1