Reply
Occasional Contributor
Posts: 19
Registered: ‎2009-12-13

Upload problems

I'm trying to upload the file "Skifta 1.0.3" to my ReadyNAS with 4.18. I get note that the file is not valid for this structure (translated from Swedish Uppdateringsfilen är inte giltig för den här arkitekturen).

I have tried with Firefox, IE9 and Chrome (all updated)

Anyone that can help me?
Respected Contributor
Posts: 895
Registered: ‎2007-12-30

Re: Upload problems

Skifta is only for x86 architecture Ultra/Pro/NVX and you are trying to install it on Duo.
Best regards
Bartek
----

ReadyNAS Pro 6 :: 6xST3000VX000 (11TB) in X-RAID2 w Dual Redundancy : 4GB : RAIDiator : 4.2.21 : SSH Enabled
Router :: Linksys EA4500 V2
Desktop :: Intel E8400@3Ghz : 4GB : 2x500GB Seagate (ST3500320NS) : NIC Marvell Yukon 88E8056 : Win7 Ultimate 64bit
Laptop :: Asus G75 : i7 3610QM@2.3GHz : 8GB : SSD - Corsair Force 3 240GB : HDD - 1TB : NIC Atheros : Win7 Ultimate 64bit
Laptop :: IBM Lenovo T400 : P8600@2.40 GHz : 4GB : SSD - Intel 160GB : NIC Intel 82567LM Gigabit : Win 7 Ultimate 64bit
Laptop :: IBM Lenovo T410 : i5@2.4 GHz : 6GB : SSD - Intel 160GB : Win7 Professional 64bit
MAC :: Mac Mini Late 2012 : i7 3615QM@2.3 GHz : 16GB : SSD - Samsung 840 Pro 256GB : HDD - 1TB : OS X 10.8.2
Players :: Logitech Squeezebox Duet :: PS3 :: iPhone 4 :: iPhone 5 :: iPad2 3G
UPS :: APC Back-UPS CS 350
Occasional Contributor
Posts: 19
Registered: ‎2009-12-13

Re: Upload problems

ahhh Thanks.. But that makes me think I dont like the app Smiley Tongue
Regular Contributor
Posts: 313
Registered: ‎2013-02-02

Re: Upload problems

I wouldn't worry about it. Skifta.com have changed their authentication server, which has broken the current version of the add-on anyway. And all references to it from the main ReadyNAS website have since dissappeared, so i'm thinking Skifta has gone the same way as Orb as far as Netgear are concerned.

I wish Netgear would choose a provider AND BLOODY WELL STICK TO IT, or just avoid partnerships like this altogether. Fed up of creating accounts for these types of service only for Netgear to pull support for them without warning or notification. It's getting old.
NAS1: Netgear ReadyNAS - Pro 4 [FW-OS6: 6.2.3-T1751 - Drives: 4x WD-Red 68EUZN0 2TB - RAM: 4GB]
NAS2: Netgear Repertoire U4 (Chirpa Special) [FW: 4.2.28-T6 - Drives: 4x WD-Red 68AX9N0 2TB - RAM: 4GB]
Switch (N1): Netgear GS108Tv2 [FW: v5.4.2.18] | Switch (N2): Netgear GS208 over PWRL-1200+
Router: Netgear WNDR4300 [FW: v1.0.1.60] | UPS: APC Back-UPS ES 700uk [1st Gen]
Contributor
Posts: 20
Registered: ‎2011-10-17

Re: Upload problems

I've got an NV+, and I get the same error when I try to install this add-on. I'm guessing that means that the NV+ won't run it. Probably moot based on the above post anyways, but I looking forward to testing Skifta.
NETGEAR Moderator
Posts: 38,550
Registered: ‎2011-06-07

Re: Upload problems

The NV+ v1 is Sparc and the NV+ v2 is ARM. Neither are x86 so they won't run Skifta.

See How to tell whether I have a Duo v1 or Duo v2 or NV+ v1 or NV+ v2
Discussion Stats
  • 5 replies
  • 14 views
  • 0 kudos
  • 5 in conversation
Top Contributors
User Kudos Count
1