Rispondere

QBittorrent non avvia alcun torrents

Lili35
Aspirant

QBittorrent non avvia alcun torrents

Ciao a tutti,
ho un problema con antivirus incluso nel mio ReadyNAS 104 (firmware 6.4.2), ho una piccola rete con 4 computer
(32bit W7) e DLNA TV Samsung. L'antivirus interno è abilitato. Nel mio Windows explorer vedo le mie 4 cartelle di condivisione ... se cerco di accedere ad una di queste cartelle condivise, ci vuole troppo tempo per aprirle e ottengo questo errore "impossibile aprire la cartella condivisa".
Se disabilito l'antivirus interno, non c'è nessun problema, l'accesso ad un file in una cartella di condivisione è molto veloce e non ho alcun problema con le cartelle condivise. Cosa c'è di sbagliato con l'antivirus interno? C'è una soluzione per questo?
Non voglio usare il mio ReadyNAS senza qualsiasi antivirus.

Messaggio 1 di 2

Soluzioni accettate
Ninni83
Guide

Rif.: QBittorrent non avvia alcun torrents

Ho appena acquistato e ho iniziato a lavorare con un ReadyNAS RN102 (OS 6.x). Dopo aver installato l'applicazione QBittorrent, sono stato in grado di accedere all'interfaccia Web, ma nessun torrent funziona. In sostanza, nulla ha avuto l'effetto.

Ho scoperto che, per impostazione predefinita, l'interfaccia web stava cercando la connessione al servizio QBittorrent sulla porta 7079, considerando che il processo stava iniziando sulla porta predefinita 8080. La porta 7079 sembra megliore, così ho configurato il servizio ad usare tale porta. (La cosa strana era che la porta 7079 è stata specificata come la porta di ascolto corretto, ma sembra di non essere usata).

Nel caso si risolve il tuo problema, ho fatto seguenti passi:

1. Interrotto l'App QBittorrent dalla pagina ReadyNAS admin -> Applicazioni

2. Ho modificato /etc/init.d/qbittorrentr6 e ho aggiunto ""- $ DAEMON_ARGS"" alla fine della riga come segue:
start-stop-daemon --chuid $ USER -b --start --pidfile $ PIDFILE --make-pidfile $ --exec DAEMON- $ DAEMON_ARGS

3. Avviato l'App QBittorrent dalla pagina ReadyNAS admin -> Applicazioni

4. Lanciato il client web QBittorrent.

Visualizza soluzione nel messaggio originale

Messaggio 2 di 2

Tutte le risposte
Ninni83
Guide

Rif.: QBittorrent non avvia alcun torrents

Ho appena acquistato e ho iniziato a lavorare con un ReadyNAS RN102 (OS 6.x). Dopo aver installato l'applicazione QBittorrent, sono stato in grado di accedere all'interfaccia Web, ma nessun torrent funziona. In sostanza, nulla ha avuto l'effetto.

Ho scoperto che, per impostazione predefinita, l'interfaccia web stava cercando la connessione al servizio QBittorrent sulla porta 7079, considerando che il processo stava iniziando sulla porta predefinita 8080. La porta 7079 sembra megliore, così ho configurato il servizio ad usare tale porta. (La cosa strana era che la porta 7079 è stata specificata come la porta di ascolto corretto, ma sembra di non essere usata).

Nel caso si risolve il tuo problema, ho fatto seguenti passi:

1. Interrotto l'App QBittorrent dalla pagina ReadyNAS admin -> Applicazioni

2. Ho modificato /etc/init.d/qbittorrentr6 e ho aggiunto ""- $ DAEMON_ARGS"" alla fine della riga come segue:
start-stop-daemon --chuid $ USER -b --start --pidfile $ PIDFILE --make-pidfile $ --exec DAEMON- $ DAEMON_ARGS

3. Avviato l'App QBittorrent dalla pagina ReadyNAS admin -> Applicazioni

4. Lanciato il client web QBittorrent.

Messaggio 2 di 2
Statistiche discussione
  • 1 risposta
  • 9524 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva