Diskussionsstatistiken
  • 2 Antworten
  • 78 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung
Autoren, für die die meisten Kudos vergeben wurden
Antworten
Highlighted
Aspirant

24 port switch does not boot up after wrong firmware update

Dear all,

 

I bought the managed switch on ebay which was working fine in my new home Gigabit Network. After trying to update the original firmware 4.1.0.9 to the latest version, the switch did not reboot again. Netgear Support declined service since my equipment is out of warranty... not even for money. Luckily, I found some users in the community with the same problem:

https://community.netgear.com/t5/Smart-Plus-Click-Switches/GS724Tv3-does-not-boot-after-firmware-upd...

 

Then tried to unbrick the switch with suggested solution:

https://www.dutn.nl/repairs/reparaties_gs724t.html

 

I was happy, discovering that it was pretty easy to follow Duteweerd's instructions BUT when trying to flash my switch as per these instructions, I got a "connection timeout"...

 

There are many potential commands to try via UART but which one will be the right one?

 

If there is anybody out there to help me with that issue by email, telephone or within this community, I would really really appreciate that! Since I am not a real network / IT professional, I would need some instructions on how to unbrick my switch via UART...

 

Netgear support denied every personal service... a pity!

 

Thanks for every help I can get here, I do not want to dump my equipment...

 

Björn

Model: GS724Tv3|24 ports ProSafe Gigabit Smart switch
Nachricht 1 von 3

Akzeptierte Lösungen
Highlighted
Aspirant

Betreff: 24 port switch does not boot up after wrong firmware update

And finally I solved the problem thanks to Peter‘s help!

 

I just needed to flash on flash0.os1 instead of flash0.os. It was as easy as this!

 

Thread closed.

 

Peter, thanks again for your patience and help!

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 3

Alle Antworten
Highlighted
Aspirant

Betreff: 24 port switch does not boot up after wrong firmware update

And finally I solved the problem thanks to Peter‘s help!

 

I just needed to flash on flash0.os1 instead of flash0.os. It was as easy as this!

 

Thread closed.

 

Peter, thanks again for your patience and help!

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 2 von 3
Highlighted
NETGEAR Moderator

Re: Betreff: 24 port switch does not boot up after wrong firmware update

Dear Customer, 

 

You have contacted the German-speaking NETGEAR Community.

 

We are able to support you only in this particular language. If you decide to contact us in German, please rewrite your question and/or describe your issue/problem so everybody can understand and participate if they want.

 

Kind Regards,
DamianM
NETGEAR Community

Nachricht 3 von 3