× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

GS748TS LAG setup

Gibsonm
Aspirant

GS748TS LAG setup

Sorry two in one day!

 

I managed to reset the GS748TS.

 

Now I'm trying, unsuccessfully, to set up a LAG for ports 47 and 48.

 

The steps outlined here don't align with the GS748TS (even though they are in the GS748TS section):

 

https://kb.netgear.com/000053556/How-do-I-set-up-a-LAG-between-a-Smart-Managed-Pro-Switch-and-a-Syno...

 

This article is very general and indeed refers me to the support section (even though that's where I already am):

 

https://kb.netgear.com/000051185/What-are-link-aggregation-and-LACP-and-how-can-I-use-them-in-my-net...

 

The "GS700TS Smart Switch Software Administration Manual" has a section on LAGs in Chapter 4, but just details settings, not a step by step "how" to set them up.

 

Can someone refer me to a "Netgear Idiot's Guide" or relevant YouTube post?

 

Regards,

 

Mark

 

Message 1 of 4

Accepted Solutions
Gibsonm
Aspirant

Re: GS748TS LAG setup

After several days and about 5 hours on the phone:

 

The "fix" appears to be to download ancient (10year old) browsers. Chrome 33 (32 Bit) or Internet Explorer 10 or 11.

 

Now some important options become visible.

 

No idea if Netgear will ever update the Switch's interface for a machine running something newer than Win 95.

View solution in original post

Message 4 of 4

All Replies
Gibsonm
Aspirant

Re: GS748TS LAG setup

After 8 people just  closed the chat or sent me a URL and then closed the  chat.

 

Person number 9 spent over 2.5 hours on the 'phone with me.

 

We confirmed that the information in both the Manuals and KB were incorrect.

 

Also unable to install a Bootware update (no option in the software to "browse" the machine connected)).

 

The last consultant said he would "get back to me".

Message 2 of 4
Gibsonm
Aspirant

Re: GS748TS LAG setup

Update:

 

The  "fix" now seems  to be to try and find a copy of an obsolete browser (Internet Explorer would you believe) in order to be able to communicate the switch.

 

Not let's upgrade the Switch OS, but let's find a machine with what, Win 3.1 or Win 95.

Message 3 of 4
Gibsonm
Aspirant

Re: GS748TS LAG setup

After several days and about 5 hours on the phone:

 

The "fix" appears to be to download ancient (10year old) browsers. Chrome 33 (32 Bit) or Internet Explorer 10 or 11.

 

Now some important options become visible.

 

No idea if Netgear will ever update the Switch's interface for a machine running something newer than Win 95.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 696 views
  • 0 kudos
  • 1 in conversation
Announcements