Posts: 1
Registered: ‎2012-04-10

GS748Tv4 - Firware upgrade gone bad?

Hi All,
I have a the above switch where I upgraded the firmware from to According to the smart control center tasks, this was successful. I reboot the switch and cannot change the password or configure the switch. I reset to factory, tried change the password (default being password I assume) and it still won't let me change the password.

The switch now has a MAC of and firmware is coming up as unknown. I tried reflashing to the old firmware, but it gives an error of "transfer timeout."

Weird - if I am in SCC and try a reboot - it asks for a password - put in password - and it reboots.

I put the switch on a completely different subnet than the default that it is on - and it routes traffic just fine. I really just need this as a dumb gigabit switch - no vlans or anything - can I just use it as-is?

Or is there a solution to this?

Posts: 89,285
Registered: ‎2009-01-27

Re: GS748Tv4 - Firware upgrade gone bad?

I would get replaced
VPN Case Study


"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

June Mizoguchi-
Discussion Stats
  • 1 reply
  • 0 kudos
  • 2 in conversation
Top Contributors
User Kudos Count