Antworten
Highlighted
Aspirant

LAG Verbindung mit VMWare Server stoppt

Hallo,

ich hoffe, hier kann mir jemand helfen. Der kostenlose Support für unsere neuen Switches ist nach längeren Problemen mit der Firmware ausgelaufen und ich wurde hierhin verwiesen.

 

Das Problem besteht darin, dass bei einigen Servern, die ich per LAG anbinde, die Verbindung nach wenigen Sekunden oder erst Minuten stoppt, sobald ich das zweite Kabel einstecke.

Wenn ich es wieder herausziehe, ist die Verbindung sofort wieder da.

Der Fehler tritt nur bei VMWare Servern auf, aber auch nicht bei allen.

Alle VMWare Server sind mit einer LAG im Static Mode konfiguriert, da VMWare kein LACP unterstützt.

 

Unser Stack besteht aus zwei M4300-48X, den wir als Backbone nutzen wollen.

Die Firmware ist 12.0.11.13. Der Stack läuft inzwischen stabil.

Alle Server, die an den Stack angebunden werden sollen, liegen jeweils auf einer LAG mit gleicher Portnummer, also z.B. LAG 9 auf jeweils Port 9 von Switch A und B.

Jede LAG hat VLAN 1 ungetagged und alle anderen VLANs getagged.

Die zugrundeliegenden Ports sind in ihrer Default-Einstellung und haben nur VLAN 1 ungetagged.

 

Alle Server liefen vorher in gleicher Konfiguration stabil an unserem alten Dell Switch, der aber mit nur 24 Ports inzwischen zu klein geworden ist.

 

Hat jemand eine Idee, was ich noch ausprobieren könnte?

Vielen Dank für jeden Tipp

Beste Grüße

Dietmar

 

 

Model: XSM4348CS|M4300-48X - Stackable Managed Switch with 48x10GBASE-T
Nachricht 1 von 4

Akzeptierte Lösungen
Highlighted
Aspirant

Re: LAG Verbindung mit VMWare Server stoppt

Hallo IoannisDM,

 

vielen Dank für die Antwort.

 

Leider unterstützt VMWare LACP nur in einem Distributed Switch und der ist nur in der kostenpflichtigen Version verfügbar. Das übersteigt etwas unser Budget.

 

Allerdings habe ich jetzt anscheinend eine Lösung gefunden:

in den betreffenden ESXi Maschinen gab es historisch bedingt Unterschiede in der Konfiguration der Vswitche und der Portgruppen.

Nachdem ich alle Portgruppen restlos auf "Konfiguration des Vswitch übernehmen" umgestellt hatte, klappte es.

 

Wie gesagt, bei gleicher Konfiguration klappte es mit den alten Dell Switches.

Die waren da wohl etwas gutmütiger.

 

Besten Dank

Dietmar

 

Lösung in ursprünglichem Beitrag anzeigen

Model: XSM4348CS|M4300-48X - Stackable Managed Switch with 48x10GBASE-T
Nachricht 3 von 4

Alle Antworten
Highlighted
NETGEAR Moderator

Re: LAG Verbindung mit VMWare Server stoppt

Hallo @bib-Support,

 

herzlich willkommen in der Community! Smiley (fröhlich)

 

VMWare sollte LACP unterstützen.

Bitte finden Sie zu Ihrem Anliegen entsprechende Threads:

https://community.netgear.com/t5/Managed-Switches/How-to-configure-ports-for-LAG-to-VMware-host/td-p...

https://community.netgear.com/t5/Managed-Switches/M4300-x-Switch-to-Switch-LACP-LAG/m-p/1669182

 

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 4
Highlighted
Aspirant

Re: LAG Verbindung mit VMWare Server stoppt

Hallo IoannisDM,

 

vielen Dank für die Antwort.

 

Leider unterstützt VMWare LACP nur in einem Distributed Switch und der ist nur in der kostenpflichtigen Version verfügbar. Das übersteigt etwas unser Budget.

 

Allerdings habe ich jetzt anscheinend eine Lösung gefunden:

in den betreffenden ESXi Maschinen gab es historisch bedingt Unterschiede in der Konfiguration der Vswitche und der Portgruppen.

Nachdem ich alle Portgruppen restlos auf "Konfiguration des Vswitch übernehmen" umgestellt hatte, klappte es.

 

Wie gesagt, bei gleicher Konfiguration klappte es mit den alten Dell Switches.

Die waren da wohl etwas gutmütiger.

 

Besten Dank

Dietmar

 

Lösung in ursprünglichem Beitrag anzeigen

Model: XSM4348CS|M4300-48X - Stackable Managed Switch with 48x10GBASE-T
Nachricht 3 von 4
Highlighted
NETGEAR Moderator

Re: LAG Verbindung mit VMWare Server stoppt

Hallo @bib-Support,

 

vielen Dank für Ihren Beitrag! Smiley (fröhlich)

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 198 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung