Reply

M4300-8X8F conecting two devices form one subnet to two difrent ports

mariu22sz
Aspirant

M4300-8X8F conecting two devices form one subnet to two difrent ports

Hello

i have m4300-8X8F configured like on picture with configured defult gw to 10.10.10.1.

serv 1 is working fine and trafic is forwarded from and to subnet(public ip provaided by my ISP), now i tring to connect serv2 wich have the ip address from the same subnet as serv1

how to configure port 1/0/15 ?

 

Untitled-1

Model: XSM4316S|M4300-8X8F - Stackable Managed Switch with 16x10G including 8x10GBASE-T and 8xSFP+ Layer 3
Message 1 of 6
JohnC_V
NETGEAR Moderator

Re: M4300-8X8F conecting two devices form one subnet to two difrent ports

@mariu22sz,

 

Welcome to our community! 🙂

 

What do you mean? I'm kinda bit lost here. May we know what do you want to achieve here? Do you have any VLANs? Do you need static routes? Because the configuration that you need will only base on what your network needs.

 

Regards,

 

John

NETGEAR Community Team

Message 2 of 6
mariu22sz
Aspirant

Re: M4300-8X8F conecting two devices form one subnet to two difrent ports

Hi @JohnC_V 

Thanks for replaying to my post.

I'm sorry to hear that my post is a little bit confusing, i m not a native English speaker I will do my best to clarifying it


With my internet connection, I received a subclass of public IP addresses from my ISP

I configured on my switch static route to my ISP network and added IP address from that subclass to interface where it's connected → (1/0/9) I configured interface →(1/0/16) where is my serv1 connected by adding IP address from my subclass of IP addresses. Serv1 have access to the internet and is accessible from internet, everything is working grate for serv1. Now I want to connect serv2 to the port → 1/0/15 and i don't know how to configure port on the switch (serv1 and serv2 have IP addresses from the same subclass)

Model: XSM4316S|M4300-8X8F - Stackable Managed Switch with 16x10G including 8x10GBASE-T and 8xSFP+ Layer 3
Message 3 of 6
mariu22sz
Aspirant

Re: M4300-8X8F conecting two devices form one subnet to two difrent ports

@JohnC_V 

can anyone help my with my problem ?

 

Message 4 of 6
JohnC_V
NETGEAR Moderator

Re: M4300-8X8F conecting two devices form one subnet to two difrent ports

Hi mariu22sz,

 

My apologies. As per my understanding, you want to configure the serv2 the same as your serv1, is that correct? Have you tried to replicate the same configuration from serv1 to serv2 but using a different LAN IP? If serv1 is working just fine, then you can just copy the config and do it also on serv2.

 

Regards,

 

John

NETGEAR Community Team

Message 5 of 6
mariu22sz
Aspirant

Re: M4300-8X8F conecting two devices form one subnet to two difrent ports

Untitled(1).jpghi @JohnC_V 

 

I already have configured serv2. I'm trying to configure port 1/0/15 on the switch and i dont know how to do it.

 

"With my internet connection, I received a subclass of public IP addresses from my ISP

I configured on my switch static route to my ISP network and added IP address from that subclass to interface where it's connected → (1/0/9) I configured interface →(1/0/16) where is my serv1 connected by adding IP address from my subclass of IP addresses. Serv1 have access to the internet and is accessible from internet, everything is working grate for serv1. Now I want to connect serv2 to the port → 1/0/15 and i don't know how to configure port on the switch (serv1 and serv2 have IP addresses from the same subclass)"

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 438 views
  • 0 kudos
  • 2 in conversation
Announcements