× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

M4300 Power Module interrupt recieved

NickNak
Aspirant

M4300 Power Module interrupt recieved

Hi,

 

M4300-12X12F ProSAFE 12-port 10GBASE-T and 12-port 10G SFP+, 12.0.2.9, 1.0.0.8

 

I have 2 M3400-12x12F in a stack and configured as core switch. I keep seeing the following in the logs, but can't see if it is a problem, or what I should do to fix.

 

I have checked the power to both switches, and nothing different.

 

Can you advise what might be causing this error

 

<13> Feb 11 10:31:36 TS_Core_SW01-1 BSP[intDisTask]: cpu_boxs.c(1337) 2392 %% intDispTask: Power Module interrupt received

Message 1 of 15

Accepted Solutions
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

Answer back from the support call.

The informed me that it is harmless and only appears if the severity filter for the logs is set to "Debug". We are working on the root cause of these interrupts and how to prevent them, but in the mean time it does not have any negative impact on the switch. They have confirmed that these log entries are not a sign of any hardware failure.

You can use the following commands if you wish to modify the severity level to "Informational" (in config mode):

logging buffered 6
logging console 6

 

So in my case I am just going to ignore the errors until such time as I switch from "Debug" to "Informational", or Netgear release a fix.

 

Nick

View solution in original post

Message 14 of 15

All Replies
Retired_Member
Not applicable

Re: M4300 Power Module interrupt recieved

Hi NickNak,

 

Welcome to Netgear Community!

 

This log just indicate that 'power module send an interrupt'.

For further analysis, Could you please provide the tech-support file of the Switch.

How do I send tech-support files from my Managed Switch to NETGEAR community moderators?

http://kb.netgear.com/app/answers/detail/a_id/31439

 

Hope it helps!

 

Regards

Ericz

Netgear Employee

Message 2 of 15
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

Hi,

 

Files have been sent.

 

Nick

Message 3 of 15
Retired_Member
Not applicable

Re: M4300 Power Module interrupt recieved

Hi NickNak,

 

Thanks for your immediately reply.

For further analysis:

Please dump dev dumpCpldRegs multiple times and see if the value for registers in red changes. Let’s see if we get anything from this.

And also please check the Power LED on the front panel and LED on the power module to see if they are yellow or blinking. 

 

(M4300-12x12F) #dev dumpCpldRegs
Devshell output (Session #0): dumpCpldRegs
       00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
00: 00 18 1a 1f ff 42 0d 01 00 00 00 00 00 00 00 00
10: 5e 71 00 00 00 00 00 00 00 03 2b 2b 1b 18 00 00
20: ff ff ff ff ff ff 00 00 00 00 00 00 00 00 00 00
30: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
40: ff 0f 00 00 00 00 00 00 00 00 00 00 00 00 00 00
50: 16 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

 

 

Regards

Eric

Netgear Employee

Message 4 of 15
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

(M4300-12X12F) #dev dumpCpldRegs

Access Denied! You are not authorized to run this command!

(M4300-12X12F) #

 

I am connected as Admin, so would not expect this 🙂

 

All power lights are green, both front and back, on both units.

Message 5 of 15
Retired_Member
Not applicable

Re: M4300 Power Module interrupt recieved

Hi NickNak,

 

Do you execute this comand by telnet? I think it should be by Console port, as telnet port don't have the authority.

 

Message 6 of 15
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

Enclosed logs from the console during one of these events.

 

(M4300-12X12F) #
<13> Feb 27 16:59:45 TS_Core_SW01-1 CMDLOGGER[emWeb]: cmd_logger_api.c(83) 6426 %% CLI:EIA-232:admin:dev dumpCpldRegs

<13> Feb 27 17:02:42 TS_Core_SW01-1 BSP[intDisTask]: cpu_boxs.c(1337) 6427 %% intDispTask: Power Module interrupt received


<15> Feb 27 17:03:49 TS_Core_SW01-1 SNTP[SNTP]: sntp_client.c(1911) 6428 %% SNTP: system clock synchronized on Mon Feb 27 17:03:49 2017 UTC. Indicates that SNTP has successfully synchronized the time of the box with the server (192.168.200.3).

(M4300-12X12F) #dev dumpCpldRegs
Devshell output (Session #0): dumpCpldRegs
    00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
00: 00 18 1a 1f ff 43 0d 01 00 00 00 00 00 00 00 00
10: 4a 5d 00 00 00 00 00 00 00 03 2b 2b 1c 18 00 00
20: 44 44 44 55 ff 44 00 00 00 00 00 00 00 00 00 00
30: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
40: ff 0f 00 00 00 00 00 00 00 00 0b 00 00 00 00 00
50: 16 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

value = 10 = 0xa


(M4300-12X12F) #
<13> Feb 27 17:07:21 TS_Core_SW01-1 CMDLOGGER[emWeb]: cmd_logger_api.c(83) 6429 %% CLI:EIA-232:admin:dev dumpCpldRegs

<13> Feb 27 17:07:27 TS_Core_SW01-1 BSP[intDisTask]: cpu_boxs.c(1337) 6430 %% intDispTask: Power Module interrupt received


(M4300-12X12F) #dev dumpCpldRegs
Devshell output (Session #0): dumpCpldRegs
    00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F
00: 00 18 1a 1f ff 43 0d 01 00 00 00 00 00 00 00 00
10: 4a 5d 00 00 00 00 00 00 00 03 2b 2b 1c 18 00 00
20: 44 44 44 55 ff 44 00 00 00 00 00 00 00 00 00 00
30: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
40: ff 0f 00 00 00 00 00 00 00 00 0b 00 00 00 00 00
50: 16 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

value = 10 = 0xa


(M4300-12X12F) #
<13> Feb 27 17:07:38 TS_Core_SW01-1 CMDLOGGER[emWeb]: cmd_logger_api.c(83) 6431 %% CLI:EIA-232:admin:dev dumpCpldRegs

(M4300-12X12F) #

 

Message in GUI

<15> Feb 27 17:03:49 TS_Core_SW01-1 SNTP[SNTP]: sntp_client.c(1911) 6428 %% SNTP: system clock synchronized on Mon Feb 27 17:03:49 2017 UTC. Indicates that SNTP has successfully synchronized the time of the box with the server (192.168.200.3).
<13> Feb 27 17:02:42 TS_Core_SW01-1 BSP[intDisTask]: cpu_boxs.c(1337) 6427 %% intDispTask: Power Module interrupt received
<13> Feb 27 16:59:45 TS_Core_SW01-1 CMDLOGGER[emWeb]: cmd_logger_api.c(83) 6426 %% CLI:EIA-232:admin:dev dumpCpldRegs
<14> Feb 27 16:55:25 TS_Core_SW01-1 UNITMGR[umWorkerTask]: unitmgr.c(7040) 6425 %% Copy of running configuration to backup unit complete
Message 7 of 15
RowdyDoc
Aspirant

Re: M4300 Power Module interrupt recieved

I am also seeing these messages on my M4300-8X8F x3 stack.

Was there a resolution to this query?

Message 8 of 15
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

Hi,

No I never got an answer. It doesn't seem to cause a problem, so I have not chased up. I have also updated to 12.0.2.10 and the message is still generated.

Message 9 of 15
DaneA
NETGEAR Employee Retired

Re: M4300 Power Module interrupt recieved

@RowdyDoc / @NickNak,

 

It would be best that you open an online case with NETGEAR Support for further assistance.  Kindly state your concern and the troubleshooting steps you've done so far to isolate the problem.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 10 of 15
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

Hi,

 

I thought I had raised a call, and have followed all the diagnostic steps I have been asked to perform by Netgear support staff who responded. I have supplied the logs requested, so I am not sure what more was expected from me.

 

I have also, as previously stated, recently update the switch code to the latest published version, to see if this removed the issue. It does not.

 

Nick

Message 11 of 15
DaneA
NETGEAR Employee Retired

Re: M4300 Power Module interrupt recieved

@NickNak,

 

I understand that you need technical assistance that is why you have posted your concern here in the NETGEAR community.  However, it would be best that your concern should have a support ticket logged with NETGEAR Support.  It is because your concern might be forwarded to the engineering team for further investigation.  Furthermore, the logs you have posted will be analyzed by the engineering team.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 12 of 15
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

Hi,

 

Ok, I have raised an email ticket, so will see what they have to say.

 

Nick

Message 13 of 15
NickNak
Aspirant

Re: M4300 Power Module interrupt recieved

Answer back from the support call.

The informed me that it is harmless and only appears if the severity filter for the logs is set to "Debug". We are working on the root cause of these interrupts and how to prevent them, but in the mean time it does not have any negative impact on the switch. They have confirmed that these log entries are not a sign of any hardware failure.

You can use the following commands if you wish to modify the severity level to "Informational" (in config mode):

logging buffered 6
logging console 6

 

So in my case I am just going to ignore the errors until such time as I switch from "Debug" to "Informational", or Netgear release a fix.

 

Nick

Message 14 of 15
DaneA
NETGEAR Employee Retired

Re: M4300 Power Module interrupt recieved

@NickNak,

 

Thank you for the update as well as thanks for sharing the information that was provided to you here in the community. 🙂 

 

I believe you concern has been addressed by the engineering team.  With regard to this, I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 


Regards,

 

DaneA

NETGEAR Community Team

Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 5795 views
  • 0 kudos
  • 4 in conversation
Announcements