Antworten

Re: M5300-28GF3 10 GB Uplink not working with Netgate XG-1537

TMA_SY
Luminary

M5300-28GF3 10 GB Uplink not working with Netgate XG-1537

Hallo,

 

wir benutzen zwei M5300-28GF3 Switches als Core Switch, diese sind über das Stacking Modul miteinander verbunden.

Jetzt wollten wir unsere Netgate XG-1537 Firewall über SFP+ LWL mit 10GB verbinden, aber hier bekommen wir kein Uplink.

Wir haben Die Netgate mit einem S3300-28X Switch mit 10GB erfolgreich testen können.

Auch der S3300-28X bekommt mit dem M5300-28GF3 einen 10GB Uplink.

 

Zusätzlich haben wir das Ganze mit einem DAC Modul versucht, aber auch dort gibt es genau die gleiche Situation.

 

Hat hier noch jemand eine Idee?

 

Viele Grüße

TMA

 

 

Model: GSM7328FSv2 | M5300-28GF3ProSAFE 24F+4 Layer 3 Gigabit Stackable Managed Switch
Nachricht 1 von 5
TMA_SY
Luminary

Betreff: M5300-28GF3 10 GB Uplink not working with Netgate XG-1537

In der Datei sind die Ausgaben von der Netgate Firewall für den Port und die Diagnose von der Switch CLI.

 

Folgende Werte liegen an den Modulen an:

         Netgate Firewall                 Switch M5300

RX    -3,18 dBm                           -2,647 dBm

TX    -1,68 dBm                           -2,696 dBm

 

Die Werte auf der Firewall habe ich auch mit dem S3300-28X

Model: GSM7328FSv2 | M5300-28GF3ProSAFE 24F+4 Layer 3 Gigabit Stackable Managed Switch
Nachricht 2 von 5
Slas
NETGEAR Employee Retired

Re: M5300-28GF3 10 GB Uplink not working with Netgate XG-1537

Hallo @TMA_SY,


und willkommen in der NETGEAR Community.

 

Wenn der SFP + Port auf Ethernet eingestellt ist und du unterschiedliche SFP + Module getestet hast, dann würde ich vorschlagen den Netgear-Support direkt zu kontaktieren.

Eine Support Anfrage kannst du auf der folgenden Seite öffnen: https://www.netgear.de/support/contact.aspx.

 

Dies kann ein Kompatibilitätsproblem sein.

 

Grüße
Slas
NETGEAR Community Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 3 von 5
schumaku
Guru

Re: M5300-28GF3 10 GB Uplink not working with Netgate XG-1537

Gut möglich dass in dieser Switch Klasse nur Original Netgear Module unterstützt werden. Ggf. funktionieren auch Modelle von Drittanbietern, welche mit dem Netgear Vendor Modell/Code programmiert sind. Mehr Details über die SFP+ module bzw. SFP+ DAC bitte. Bei DAC gibt es passive Kabel (kurz) zumeist ohne Vendor Code, dann aber auch aktive DAC (längere Kabel) mit Vendor Code, und nicht zuletzt ebenso gibt es AOC (Active Optical Cables) welche ebenfalls eine gültige Vendor ID brauchen.

Nachricht 4 von 5
TMA_SY
Luminary

Re: M5300-28GF3 10 GB Uplink not working with Netgate XG-1537

Hi,

 

wir haben mitlerweile rausgefunden, dass die Module alle funktionieren.

Vermutlich gibt es ein Problem mit den Intel Treibern auf der Netgate Firewall.

Nachricht 5 von 5
Diskussionsstatistiken
  • 4 Antworten
  • 1533 Aufrufe
  • 1 Kudo
  • 3 in Unterhaltung