Reply

Netear GS724TPS - Vlans

simcc73
Aspirant

Netear GS724TPS - Vlans

Morning,

I am having a bit fo a mare here. I have already replaced one of these switches and wonder if this one is kaput too. The new one is the 100EUS model.

I have a very very simple vlan setup with my firewall flinging out DHCP on VLAN 100. It works on all switches perfectly when I tag the uplinks and the ports the wireless access pints are plugged into. The WAP sorts the different vlans outs for me. simples.

Except the GS724TPS. I left work yesteray and it was working, I came in today and vlanning has stopped again. I have 4 WNDAP360 plugged into port 1234 and the fibre uplink port 24 linking to a GSM7224R fibre port... I have tried my GSM7248R too with the same issue.

I have even tried a single port changing the PVID and untagging it to a PC but it doesn't work.. this definitely works on the GSM ones.

Anyone help? I have a class full of ipads thats I want on this vlan.

Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 11627 views
  • 0 kudos
  • 1 in conversation
Announcements