Antworten
Highlighted
Aspirant

Netgear managed Switch unter Ubuntu konfigurieren

Moin,

 

ich habe mir kuerzlich obiges Modell zugelegt und moechte es unter Ubuntu konfigurieren und aktualisieren.

 

Leider komme ich nicht auf die Weboberflaeche des Switches, auch nicht mit Vergabe einer statischen IP-Adresse aus dem entsprechenden Adressbereich auf dem Laptop, sowie getrennter Verbindung des Switches zum LTE-Modem.

 

Ubuntu-Firewall ist deaktiviert und der Switch auf Werkseinstellungen zurueckgesetzt.

 

Kann mir jemand diesbzgl. weiterhelfen?

 

Andi

 

Model: GS108Ev3|ProSafe 8 ports Gigabit Plus switch
Nachricht 1 von 4
Highlighted
NETGEAR Moderator

Re: Netgear managed Switch unter Ubuntu konfigurieren

Hallo @AndiHB,

 

willkommen in der NETGEAR Community!

 

Ich bräuchte von Dir bisschen mehr Informationen, vor allem: 

1) Kanst Du mir bitte Deine Netzwerk-Topologie kurz beschreiben?

2) Was für eine FW-Version hat der GS108Ev3?

3) Wie hast Du den Switch konfiguriert (VLANs/ IP-Adresse)? 

4) Hast Du Zugang zu der GUI des Switches auf einem Windows-PC oder Laptop? 

5) Hast Du versucht, den Switch auf Werkeinstellungen zurückzusetzen?

 

Ich wäre für Dein Feedback dankbar.

 

Freundliche Grüße
DamianM
NETGEAR Team 

Nachricht 2 von 4
Highlighted
Aspirant

Betreff: Netgear managed Switch unter Ubuntu konfigurieren

Moin Damian,

sorry, dass ich erst jetzt antworte - ich war beruflich eingespannt.

 

Ich habe bisher nichts an dem Switch veraendert bzw. sonstwie konfiguriert, auch die Firmware ist immer noch Auslieferungszustand.

 

Der Switch sitzt per LAN-Kabel hinter einem LTE-Modem und an dem Switch haengt per LAN-Kabel mein Laptop (aktuelles Ubuntu).

 

Wie ich schon schrieb, kann ich die Konfigurationsoberflaeche des Switches nicht aufrufen - ergo auch den Switch nicht konfigurieren oder die Firmware updaten.

 

Gruss

Andi

 

Nachricht 3 von 4
Highlighted
NETGEAR Moderator

Re: Betreff: Netgear managed Switch unter Ubuntu konfigurieren

Hallo @AndiHB,

 

vielen Dank für Deine Antwort.

 

Setze bitte den Switch auf Werkeinstellungen zurück und prüfe bitte auf der Benutzeroberfläche des Routers, was für eine IP-Adresse der Switch bekommen hat. Dann versuche diese IP-Adresse in einem Webbrowser aufzurufen. Funktioniert es dann? Wird der Switch durch den Router überhaupt erkannt?

 

Freundliche Grüße
DamianM
NETGEAR Team

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 147 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung