× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

Re: Remove 2 VLAN's for 1 port

dgel27
Follower

Remove 2 VLAN's for 1 port

Hello,

I have M4300-24XF switch.
In this switch i have 3 VLAN streams:

1. VLAN105 - PTP l2 multicast
2. VLAN106 - IP l3 with DHCP server
3. VLAN107 - huge jumbo ECPRI packets l2 stream

On the same switch i have 2 different devices:
1. DEV1 that can accept all 3 tagged streams and work with it;
2. DEV2 that can accept ECPRI packets tagged, but IP l3 and PTP l2 untagged;

What is the way to untag packets for DEV2 will work?

I have tried few ways:
1. "port jumper on the switch": define one port "access with PVID 105" and connect it directly to switch port "access with PVID 106", to replace tag 105 to tag 106. The DEV2 port is "trunk with PVID 106". This is not works for me. I think it loopback protection of the switch

2. Use "IP Subnet Based VLAN Configuration": define IP range in the settings, set it to VLAN106. DEV2 port is "trunk with PVID 105". This setup works for me, but only when i already have IP for DEV2. When i reboot the DEV2 unit, the DHCP packets isn't reach DHCP server, because it still not tagged.

3. Use "Protocol Based VLAN Group Configuration" with "Protocol Based VLAN Group Membership": i have set VLAN105 for protocol 0x88f7 (PTP), select port of DEV2 in "Protocol Based VLAN Group Membership", define DEV2 port as "trunk with PVID 106". And this is not for me.

I will help for any assistants.
Thanks,
Dmitry Gelfond

Message 1 of 2
DaneA
NETGEAR Employee Retired

Re: Remove 2 VLAN's for 1 port

@dgel27,

 

Welcome to the community! 🙂

 

Just found out from the NETGEAR Support Team that you already have an ongoing support ticket with them.  You may want to post here the progress of your support ticket.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 303 views
  • 0 kudos
  • 2 in conversation
Announcements