× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973

Re: VLAN or LAG Mirroring?

dvelez
Aspirant

VLAN or LAG Mirroring?

Hi folks,

 

I've been reading some documentation on port mirroring, and tried to configure the mirroring, but I'm having some issues.

 

Here's the background:

  • I have a network monitoring server that must have a designated probe NIC that will receive mirrored traffic. This server is currently hosted as a VM, and I have setup a port group for the mirroring (this server will do the network collection)
  • We have a router that we use LAG connections for our VLANs, and these LAG connections go to our Netgear Switch. The LAG'd connections are VLAN ID: 5

 

What I'm looking to do is mirror all VLAN ID 5 to be mirrored to the probe port (1/0/19) on the Netgear, and I get that from the documentation. However, I'm having issues when I do the port mirroring from Monitoring > Mirroring > Multiple Port Mirroring. The global Confiiguration is set to Session ID: 1, Admin Mode: True, Destination Port: 1/0/19, and no Filter Type. I select VLAN 10 as my Source Interface with Rx and Tx direction dropdown, and I get an error.

 

The error is: Destination interface (1/0/19) cannot participate in source vlan (5). 

 

Now, admittedly, I'm not sure if this is even the right solution, and I've been looking into RSPAN, but from reading the documentation, I'm not entirely clear on it.

 

What do you folks, recommend?

Model: GSM4352PB|M4300-52G-PoE+ - 48x1G PoE+ Stackable Managed Switch with 2x10GBASE-T and 2xSFP+ (1
Message 1 of 2

Accepted Solutions
dvelez
Aspirant

Re: VLAN or LAG Mirroring?

Folks, I got the issue resolved, I used RSPAN instead. It worked great and also I missed a setting in VMware where I had to make the networking portgroup promiscuous.

 

Thank you anyway!

View solution in original post

Message 2 of 2

All Replies
dvelez
Aspirant

Re: VLAN or LAG Mirroring?

Folks, I got the issue resolved, I used RSPAN instead. It worked great and also I missed a setting in VMware where I had to make the networking portgroup promiscuous.

 

Thank you anyway!

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1825 views
  • 0 kudos
  • 1 in conversation
Announcements