- Subscribe to RSS Feed
- Mark Topic as New
- Mark Topic as Read
- Float this Topic for Current User
- Bookmark
- Subscribe
- Printer Friendly Page
Re: Which Switch Model support block port#443 traffic per switch port and through command lines
- Mark as New
- Bookmark
- Subscribe
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
I am looking for a switch that supports.
1. Block/unblock the internet traffic from a certain port (ex.port443) through command line.
2. The traffic could be controled per switch port throught the command line.
Solved! Go to Solution.
Accepted Solutions
- Mark as New
- Bookmark
- Subscribe
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
Hi @bjmango,
As port #443 is known protocol for HTTPs over TCP, we can block TCP protocol port=443 as below:
[Step1: create IP ACL rule, deny TCP destination port=443]
ip access-list test
deny tcp any any eq 443
permit ip any any
exit
[Step2: binding IP ACL to interface 1/0/6]
interface 1/0/6
ip access-group test in 1
exit
Besides: If you want only permit packet with port=443, deny other packet. We need change IP ACL rule as below:
permit tcp any any eq 443
deny ip any any
For detailed configuration of IP ACL function, please refer to CLI User Manual for Manged Switch, refer to the link (page 940: IP Access Control List Commands).
All Replies
- Mark as New
- Bookmark
- Subscribe
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
Re: Which Switch Model support block port#443 traffic per switch port and through command lines
Hi @bjmango,
Welcome to the community!
All Netgear Fully Managed Switches support config IP ACL to block specific traffic with certain port(TCP/UDP port) per switch port by CLI command.
For all Netgear Fully Managed Switches list, please refer to link, then select Swtiches-->Fully Managed Switches.
Hope it helps!
Regards,
EricZ
NETGEAR employee
- Mark as New
- Bookmark
- Subscribe
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
Re: Which Switch Model support block port#443 traffic per switch port and through command lines
Thanks EricZ, could you give me a CLI example that blocks then unblock the port 443 traffic against switch port6? Thank you very much!
- Mark as New
- Bookmark
- Subscribe
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
Hi @bjmango,
As port #443 is known protocol for HTTPs over TCP, we can block TCP protocol port=443 as below:
[Step1: create IP ACL rule, deny TCP destination port=443]
ip access-list test
deny tcp any any eq 443
permit ip any any
exit
[Step2: binding IP ACL to interface 1/0/6]
interface 1/0/6
ip access-group test in 1
exit
Besides: If you want only permit packet with port=443, deny other packet. We need change IP ACL rule as below:
permit tcp any any eq 443
deny ip any any
For detailed configuration of IP ACL function, please refer to CLI User Manual for Manged Switch, refer to the link (page 940: IP Access Control List Commands).
- Mark as New
- Bookmark
- Subscribe
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
Re: Which Switch Model support block port#443 traffic per switch port and through command lines
Thanks a lot EricZ!