× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

XSM4348CS can't take Firmware upgrade 12.0.17.10

Waymo2001
Follower

XSM4348CS can't take Firmware upgrade 12.0.17.10

I have a fairly new ( > 1 year )  XSM-4348CS 10 GigE switch that currently has firmware 12.0.13.7.  I have tried several times to upgrade the firmware ( via network) on this unit but it doesn't seem to "take".  All the steps execute properly but on reboot, the old firmware is still there.  I also have GSM-4352S, XSM-4316PA, and XSM-4324FS switches that took the firmware upgrade just fine.  I have even tried completing a "factory Reset" to start back at Square 1 but the upgrade never seems to have completed.  Should I try it via the USB Console ?

 

I welcome any thoughts or comments about this issue...

 

Wayne in Denver

Message 1 of 2
SLZ
Aspirant
Aspirant

Re: XSM4348CS can't take Firmware upgrade 12.0.17.10

We have a similar problem with our M4300-24X24F switches that are currently on 12.0.13.7:

They crash and reboot when uploading any new firmware, regardless of the upload method (http, scp, copy from USB stick).

Comparing to a working upgrade, it looks like the crash happens during the upload process before the firmware upgrade itself starts.

The problem isn't fully deterministic, we managed to upgrade 4 of our 6 switches by trying a few times until the upgrade succeeded. On the other two switches, we were not successful even after multiple attempts.

 

We have not opened a ticket with Netgear yet.

 

Steffen

 

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 222 views
  • 0 kudos
  • 2 in conversation
Announcements