Reply

has M4300-28G been affected by log4j ?

kchou
Follower

has M4300-28G been affected by log4j ?

Hi,

 

Is M4300-28G vulnerable to log4j (Vulnerabilities (CVE-2021-44228; CVE-2021-45046; CVE-2021-4104; CVE-2021-45105; CVE-2021-44832) ?

Model: GSM4328S|M4300-28G - Stackable Managed Switch with 24x1G and 4x10G including 2x10GBASE-T and 2xSFP+ Layer 3
Message 1 of 2
schumaku
Guru

Re: has M4300-28G been affected by log4j ?

Nope. Netgear would have had published advisories and updates a long time ago already.

 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 120 views
  • 0 kudos
  • 2 in conversation
Announcements