Reply

Aircard AC785s-100 N/A,N/A,N/A after changing SIM card. No APN settings, can't make new APN.

trancedroid
Aspirant

Aircard AC785s-100 N/A,N/A,N/A after changing SIM card. No APN settings, can't make new APN.

So I changed the SIM with another one, same network. The device would not show signal, but connect to the network. Would show the interface but everything is blank. When I bought the device, I tried to update it, but it gave a huge error. Now, it seems that when I insert a new SIM, the device is trying to show the new updated firware or something, because everything is messed up. I don't know what's going on, but you should make an update to this thing coz it's freaking stupid. Is NETGEAR a company with reputation or what? I am waiting a serious answer on this. I solved the problem by inserting the SIM into a cellphone and then back to device, and now it seems to work, but WHAT THE HECK???????? This is the second device, because the first one did the same thing. Should I get my money back or what? I am waiting for an answer, because I really like this LTE router. Speed is almost great, and I'm using as a main device for internet(battery off). So, I am waiting for an answer. THANK YOU IN ADVANCE.

 

Message 1 of 3
DarrenM
Sr. NETGEAR Moderator

Re: Aircard AC785s-100 N/A,N/A,N/A after changing SIM card. No APN settings, can't make new APN.

Hello trancedroid 

 

I have seen this issue from a couple people in the community and I am forwarding this issue onto our SME group to try and replicate the issue and to find a fix for this issue. it might take a little bit of time but I will respond back once they get back to me on this. feel free to send me a Private message if you have any other concerns or details you want to send me about the issue.

 

DarrenM 

Message 2 of 3
DarrenM
Sr. NETGEAR Moderator

Re: Aircard AC785s-100 N/A,N/A,N/A after changing SIM card. No APN settings, can't make new APN.

have a couple questions for you about the aircard so we can troubleshoot this more. Hope to hear your feedback.

 

What is the Carrier you are using?

What APN are you using?

Have you tried factory resetting the AC785S after FW update?

Have you tried manually re-installing FW from http://support.netgear.com/product/AirCard+785+Retail+unlocked, if so what were the results?

Have you tried changing the network technology under Setting > Network > Preferences  to something other than All band e.g. Europe 3G, if so what are the results?

 

 

DarrenM

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 3433 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E