Reply

Aircard AC785s-100

NorthernLoop
Aspirant

Aircard AC785s-100

Hello,

 

I've had my mifi for a few months now and everything has been fine, yesterday it said UPDATE failed on the screen. Switched off and back on again. Then on the screen shows the netgear (ee) but no signal so I thought I would software reset it by the Android application AIRCARD, when I open this says not supported. So opened the web UI and login, hit reset, Log back into the control with the standard NTGR9D91 SSID but it wont let me change the WIFI SSDI, internet connects but shows no signal, Right menu button wont open the menus, tried holding down both buttons to do another reset but makes no difference.

 

Photos

 

https://dl.dropboxusercontent.com/u/25830232/Photos/netgear/IMG_20150726_202357.jpg

 

https://dl.dropboxusercontent.com/u/25830232/Photos/netgear/Screenshot_2015-07-26-20-24-46.png

 

https://dl.dropboxusercontent.com/u/25830232/Photos/netgear/Screenshot_2015-07-26-20-25-17.png

 

 

Message 1 of 9
DarrenM
Sr. NETGEAR Moderator

Re: Aircard AC785s-100

Hello NorthernLoop

 

From what you have described and from the pictures im thinking the firmware might of failed and corrupted when trying to install so I would suggest contacting Netgear support and do some more troubleshooting with them on this issue.

 

http://support.netgear.com/general/contact/default.aspx#tab-livechat

 

DarrenM

Message 2 of 9
NorthernLoop
Aspirant

Re: Aircard AC785s-100

Hi Darren, Its over the 90 days from purchase so directs me to the forum. I am not paying for for support, firmware downloads should be offered on the website?

Message 3 of 9
DarrenM
Sr. NETGEAR Moderator

Re: Aircard AC785s-100

I was able to find a download link for a firmware upgrade for the 785s but its for Telstra not sure if this is your provider or not. The 785 unlocked does not have a download for firmware may also want to check with your mobile provider to see if they control the firmware releases for your device.

 

http://kb.netgear.com/app/answers/detail/a_id/25067

 

DarrenM

Message 4 of 9
trancedroid
Aspirant

Re: Aircard AC785s-100

I get the same thing. THIS SUCKS!!!!!! Returned it once. Thinking about getting my money back, but I really like the device. NETGEAR SUPPORT SUCKS. They are lazy as heck.

Message 5 of 9
DarrenM
Sr. NETGEAR Moderator

Re: Aircard AC785s-100

Hello Trancedroid

 

Are you having all the same issues as the first poster or is it just some of them with the aircard?

 

DarrenM

Message 6 of 9
NorthernLoop
Aspirant

Re: Aircard AC785s-100

Further update from me, I got my hardware replacement swapped over my Sim card. Everything was fine for 3 days then the same probably occurred. Got a replacement Sim from network and again 3 days or so later same problem.

No idea what's happening
Message 7 of 9
DarrenM
Sr. NETGEAR Moderator

Re: Aircard AC785s-100

Northernloop

 

I am going to have this issue escalated and and investigated why this happening I may need some more information from you later but I will keep you up to date on the issue. Also send me a private message if you have any other concerns or details about the issue.

 

DarrenM

 

 

Message 8 of 9
DarrenM
Sr. NETGEAR Moderator

Re: Aircard AC785s-100

Hello northernloop

 

have a couple questions for you about the aircard so we can troubleshoot this more. Hope to hear your feedback.

 

What is the Carrier you are using?

What APN are you using?

Have you tried factory resetting the AC785S after FW update?

Have you tried manually re-installing FW from http://support.netgear.com/product/AirCard+785+Retail+unlocked, if so what were the results?

Have you tried changing the network technology under Setting > Network > Preferences  to something other than All band e.g. Europe 3G, if so what are the results?

Have you tried the SIM in another device to confirm it is working?

 

DarrenM

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 5166 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E