Reply

Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

hkxforce
Aspirant

Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

I use Nighthawk M1 as home 4G router, enable dual mode 2.4GHz and 5GHz WiFi.

When the device boot up, both WiFi can connect to internet. But after a few days, cell phone / tablet / laptop can connect to 5GHz, but without internet connectivity. All my devices must switch to 2.4GHz WiFi, which is still fine.

 

This cause me must restart my WiFi every few days. May I ask do anyone face similar issue? Or, is there any method I can export device log for further checking?

 

Model: Nighthawk M1 MR1100

Firmeware: NTG9X50C_12.06.12.00

Cellular network: Smartone (Hong Kong)

 

Thanks a lot.

Model: MR1100|Nighthawk M1 Mobile Router
Message 1 of 7
Desvelado
Aspirant

Re: Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

Hi there, I am having the exact same issue. From what I have gathered is that this problem just has to do with the latest firmware. I believe the only thing we can do is manually change the firmware back to what it was prior to this most recent update.
Model: MR1100|Nighthawk M1 Mobile Router
Message 2 of 7
Blanca_O
NETGEAR Moderator

Re: Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

Hi @Desvelado

 

Welcome to NETGEAR Community!

 

Please provide the device SKU (e.g. MR1100-100NAS). 

What is the current firmware version? 

Have you tried changing 5GHz WiFi channel? 

 

Regards,
Blanca
Community Team
 

Message 3 of 7
J-BR
Aspirant

Betreff: Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

Hey, i have the same problem for a few days now. It worked without problems more than six months before. I have tried all 5ghz channels. When the wifi-profile is set to 2,4ghz only this will not work, too.
My model is MR1100-100EUS. My firmware: NTG9X50C_12.06.12.00. I would say that this is a fw-problem, too but fw-date seems to be 2020/04/26.
I am lucky that 2,4ghz is working if profile is set to dual-band but it's not ok for long.
Best regards
Model: MR1100|Nighthawk M1 Mobile Router
Message 4 of 7
Harry614
Aspirant

Re: Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

Sometimes the relatively prolonged distance between devices and the router/access point causes the signals to travel too slow which makes the WiFi connection droppable. Try to relocate your router somewhere near the connected equipment.

 

mygroundbiz

Message 5 of 7
hkxforce
Aspirant

Re: Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

Sadly my case isn't related to signal strength, because I am very close to the router with signal full bar.
The critical point is that issue keep reoccurring after power on for a few days. Looks like some kind of resources are consumed and unable to free up, and gradually leads to unable to allocate resources to user device.
Message 6 of 7
Desvelado
Aspirant

Re: Connectivity of 5GHz WiFi lost after a few days (Nighthawk M1 )

I have tried changing the 5ghz channels and it still did not resolve my problem.
Device: MR1100-1A1NAS
Firmware: NTG9X50C_12.06.39.00
Model: MR1100|Nighthawk M1 Mobile Router
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 784 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E