Reply
Highlighted

LB2120: no automatic re-connect

Hello,

 

frequently (every 24 - 30 hours) my LB2120 is losing connection (amber LED) but won't reconnect automatically although I set in the menu "reconnect automatically, always". It's set to bridge mode, a Raspberry Pi sends Ping requests every 3 minutes and there are VOIP accounts active. 

 

I have to enter the menu and click on re-connect. It has run unattended in a holiday home, so this is not a viable option.

 

Thanks for help... 

Message 1 of 158
Highlighted
Tutor

Re: LB2120: no automatic re-connect

Same issue.
Message 2 of 158
Highlighted
Tutor

Re: LB2120: no automatic re-connect

It should be possible to do it, croning a bash executing curl commands, to automatically login and click on "reconnect", every 24h for exemple. But I am not familiar with curl.

If anyone has already done it....
Message 3 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

Same issue here

 

This equipement was bought to failover but it is not reliable enough

 

Any firmware update of beta version available ?

Message 4 of 158
Highlighted
NETGEAR Moderator

Re: LB2120: no automatic re-connect

@Computman

 

I have sent you a message. Please check your inbox.

 

Regards, 
Blanca 
Community Team

Message 5 of 158
Highlighted

Re: LB2120: no automatic re-connect

Are there any updates?

I ended up breaking the power supply of the device by a timer every night in order to have it available at least the next day.  

Message 6 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect


@Blanca_O wrote:

@Computman

 

I have sent you a message. Please check your inbox.

 

Regards, 
Blanca 
Community Team



I have sent you my answer

 

Thx

Message 7 of 158
Highlighted
Aspirant

Re: LB2120: no automatic re-connect

Hello, can you help me too ?

 

I have the same problem... 3 modems in the field.  Fall out during the night.

 

Message 8 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

Hi,

 

I have opened a case. They are investigating

 

Open a case at the support as they will know that this issue is not isolated and is not hardware but software

Message 9 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

I have the same issue with an LB2120-100UKS despite having auto reconnect enabled, it only reconnects with a power cycle. 

 

It does this every couple of days despite excellent mobile signal and I know the signal is good as I have alarm singalling equipment with a SIM from the same provider that stays connected with no issues (it logs even very short loss of signal and logs are clean).

 

Is there any firmware to fix this?

Message 10 of 158
Highlighted
NETGEAR Moderator

Re: LB2120: no automatic re-connect

Hi @sktm

 

I have sent you a message. Please check your inbox.

 

Regards, 
Blanca 
Community Team

Message 11 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

Same here, my modem randomly disconnects and sits there until I click on reconnect or restart the device. This is rather annoying... can you please help?

Message 12 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

Hi mate, I have the same issue with my modem did they give you an answer or managed to fix your issue? Thanks for your help/time

Message 13 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

no answer from Netgear

I have to schedule my domotic power plug to power cycle every 24h.

So unhappy with this product support
Message 14 of 158
Highlighted
Aspirant

Re: LB2120: no automatic re-connect

Also my LB2120 keeps disconnecting.

No firmware update is present.

It's possible to test a beta?

Message 15 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

This is not acceptable. No answer, an issue that everyone seems to have on a core functionality of the product. How was this even not tested??

 

I have to reconnect manually several times a day. Reply to us at least, social media always does.

Message 16 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

Yeah I feel the same about their support on this matter.

 

I've had my case escalated to L2 support but they just want to arrange a time to phone and I've haven't been able to do that yet as I am out at work during the day. It's not like there's much to talk about on a call as it just fails to reconnect.  If there are debug steps or beta firmware then they should email links or info and also update people here!

 

 

Message 17 of 158
Highlighted
Aspirant

Re: LB2120: no automatic re-connect

same problem here, when configured as a "bridge"

I set it back to "router" mode and by the moment, it is still connected (3 days by now)

 

I reported the problem here = 

https://community.netgear.com/t5/Mobile-Routers-Hotspots-Modems/LB2120-Power-Light-Amber/m-p/1669988

 

Message 18 of 158
Highlighted
Retired_Member
Not applicable

Re: LB2120: no automatic re-connect

Please send me the solutiona s well. BTW. why don't you just post the solution to this problem when so many have the issue.

 

Thanks

Message 19 of 158
Highlighted

Re: LB2120: no automatic re-connect

I agree. Blanca_O please share the solution if you have one. I too have this problem and will probably try to return the device if there is no fix

Message 20 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

I echo this call for help, clearly the box has a problem in its current setup and is currently utterly useless as a failover device. 

 

I've tried (in the UK) PAYG sims from O2 and 3, plus a monthly sim from EE.  The O2 sim (despite being the strongest signal at 4 bars) seems to drop most often, the others (signal 2 bars) less often.  However I don't seem to be able to keep a connection for much more than 24h.  Unfortunately without logs it's impossible to tell.  The box is in Bridge mode and ARNs seem correct and I've also added an external aerial.

 

I bought through Amazon and have until 31st Jan 2019 to resolve this or it's returned as not fit for purpose.  I'd really rather not have to do this if there is a soltion out there!

Message 21 of 158
Highlighted
Aspirant

Re: LB2120: no automatic re-connect

Hi,

in my case, the Netgear has not "dropped" a single time since I configured it in "router mode" instead of "bridge mode". (6 days now)

Message 22 of 158
Highlighted

Re: LB2120: no automatic re-connect

I have opened a support ticket as unforunately my return to Amazon has just expired. I tested it when I bought it and it worked great as a failover but that was only a 10 minute test. This week a telegraph pole was damaged and our Internet was down for 3 days. It failed miserably as a failover device as it didn't stay connected for 24 hours. We use it at a remote unmanned business which resulted in someone having to drive in and investigate the lose of connection. 

 

Very poor. Bridge mode is a requirement!

Message 23 of 158
Highlighted
Guide

Re: LB2120: no automatic re-connect

Hi SOGAPEX, out of curiousity are you using the DHCP capability etc. or turning all the routing capability off, thereby putting it into a "configured" bridge mode.  I don't want to create more and more subnets or IP issuing servers if I can help it.

 

Also - do you happen to know if it's just not disconnected at all, or that it has actually disconnected and reconnected?

Message 24 of 158
Highlighted
Aspirant

Re: LB2120: no automatic re-connect

Hi robfrg,

the DHCP feature is only used to provide an IP to the firewall (Netasq U150S) "public" interface

There is no use of it on the LAN.

 

Our case = 

We don't (can't) use the backup modem to connect to our company if the fiber modem is down.

There is nothing connected to the WAN port of the Netgear 4G modem (We are not using it between our firewall and our fiber modem)

This is the firewall box (Netasq) which switches to the 4G modem in case the fiber modem is down

Message 25 of 158
Top Contributors
Discussion stats
Announcements