Reply

Re: LTE CA aggregation issues after a while (minutes/hours) for MR1100-100EUS 12.06.11.00

Sebastiii
Star

LTE CA aggregation issues after a while (minutes/hours) for MR1100-100EUS 12.06.11.00

Hello,

My model : MR1100-100EUS_NTG9X50C_12.06.11.00

My provider antenna (French FREE 4G) has doing upgrade to 3CA (B7+B3+B28), settings the mode LTE All and it works correctly but not for long time, after the tower upgrade, I have done many test to see the different between mode Smiley Happy

 

But I did notice pretty big bug, after a while (minutes or hours, it's random) the aggregation is not working correctly. The result is MR1 can't aggregate all CA, for example the MR1 only keep :

- PCC + SCC1

or

- PCC

Instead of

- PCC + SCC1 + SCC2 (working on fresh reboot or Band Region change)

 

The only way to have it back working on 3CA is to :

- Reboot

- Change "Band Region" to another settings (like "Auto") and set it back to "LTE All"

After doing above, it's back to 3CA for a while but quickly bug is back.

 

I'm pretty sure that it was the case also for 2CA (before towr update), because I have notified a bandwidth decrease after an among of time and was doing the above trick and bandwidth was back, at this time, I didn't look if it was an aggregation issue or not becaus I was sure all was OK.

 

To be able to look at aggregation PCC/SCC1/SCC2, I have connected MR1 to USB and telnet to doing testing and to view values with AT!GSTATUS? and here I did notice this bug.

 

FREE 4G France provider did aggregation activated when using data download  (not even too much), this way the 3CA is activated, so I call this "dynamically mode", I can't compare with other provider like Orange etc. but it seems to be an statically mode (3CA always activated) and not only when download data. I don't know if this is the root of cause or simply something else but for sure CA aggregation failed on MR1.

 

BTW, I already reset the router and configured from scratch and it's the same Smiley Sad

I'm hoping that NETGEAR support can look at this.

 

Thanks.

Model: MR1100|Nighthawk M1 Mobile Router
Message 1 of 3
Blanca_O
NETGEAR Moderator

Re: LTE CA aggregation issues after a while (minutes/hours) for MR1100-100EUS 12.06.11.00

Hi Sebastiii, 

 

Are you still experiencing this?

 

Regards,
Blanca
Community Team

Message 2 of 3
Sebastiii
Star

Re: LTE CA aggregation issues after a while (minutes/hours) for MR1100-100EUS 12.06.11.00

Hi Blanca

 

Yes it is always happening, maybe a little less with version MR1100-100EUS 12.06.12.00, but it still to do so.

Thanks for your input.

Regards.

Model: MR1100|Nighthawk M1 Mobile Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 807 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E