Reply

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

BretD
Admin
Moved:

Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

Learn more about the Nighthawk LTE Mobile Hotspot Router on the NETGEAR Community homepage.

Message 1 of 20
Willowpf
Initiate

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

Just got the new nighthawk LTE a few days ago and every morning we have to reboot (or wakeup) the box for the wifi signal to be noticed.  I think it is going in sleep mode but dont know what settings to change so computer and gadgets stay locked into the device.  Any suggestions?  Thanks

Message 2 of 20
ACTUAL
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

I have exact same issue. Can the sleep mode be disabled. 

Model: MR1100|Nighthawk LTE Mobile Hotspot Router (US)
Message 3 of 20
UK-based
Luminary

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

If you are referring to the WiFi sleeping after a given period, this sleep can be disabled using the Netgear app (Android or iOS). The feature is in the Settings section under the WiFi heading - you should find the "Sleep" setting there - set it to "Disabled". This setting isn't included in the browser-based interface for the MR1100 (at least not in my version, which is from the mobile network provider EE in the UK).

 

However, the Ethernet port also sleeps after a period of no activity. This can be woken up by tapping the power button once - it wakes after a few seconds.

 

I have my MR1100 set up as my main household router - the Ethernet port is connected to a Gigabit Ethernet switch and I have 2 dual band WiFi access points also connected into the switch. The fact that the Ethernet port goes to sleep is frustrating because devices attempting to connect by WiFi to one of the access points don't get an IP address allocated to them by the DHCP on the MR1100. I have to tap the power button on the MR1100 if it's asleep and then the devices get their IP addresses.

 

One of the Netgear moderators said there will be a new firmware release in Feb that will allow the Ethernet port to be set permanently on. There will also be the option to turn on the Ethernet port by default after a reboot - at the moment the Ethernet port is turned off by default after a reboot. Here's the post from the Netgear moderator: Nighthawk-M1-Ethernet-Port-Timeout

Message 4 of 20
WakeSS
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

Thanks for the info on the eth port being off at reboot. Since I had turned wi-fi off,  since I have my own APs, I had to restore to factory to get it to work again. I'm now leaving one channel up just so I can get to it to disable offload after reboot.

Hope they fix this soon...

Message 5 of 20
UK-based
Luminary

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

I don't think leaving a WiFi channel active will stop the Ethernet port sleeping - even if there's WiFi activity, if there's no activity on the Ethernet port I think it will still go to sleep (the WiFi sleep option is a separate interface setting). If you remove the Ethernet cable the same thing happens. I even suspect that if my unmanaged Gigabit Ethernet switch to which the M1 is connected goes into a sleep/low power mode, it may cause the M1 to do likewise. I think we'll just have to wait for the firmware update. I raised a support case with Netgear about this Ethernet issue some time ago and I just got a reply yesterday: "As confirmed by our higher tier, we have plans to release firmware update for the Nighthawk M1 that will provide option to keep Ethernet on permanently. However, at this point in time, we do not have ETA on availability of the firmware." That's less reassuring than the post from the Netgear moderator on this site, who quoted Feb as the release date.

Message 6 of 20
JONNYBB1
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

What is this Netgear App you are talking about? All I see is the app for the connected home devices?

Message 7 of 20
UK-based
Luminary

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

This is the app I was referring to (Android version). Here's the iOS version. You can also disable the WiFi sleep function by using the web-based interface under the menu option Settings > Wireless > Global Wireless Settings > WiFi Standby > Disabled.

Message 8 of 20
bgwatters
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

I run various Ethernet device via a switch and was having the same issue with the ethernet port going to sleep.

Turn off all power saving in the UI, power down, and pull the battery, Connect the ethernet port to your switch etc. Power on and you should be good to go. If it doesn't tap the power button, port will turn on in 4 secs, and never turn off again.

Model: MR1100|Nighthawk LTE Mobile Hotspot Router (US)
Message 9 of 20
UK-based
Luminary

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

Thanks bgwatters for this info. It's probably not necessary to even power down with current firmware versions. Tapping the power button once should wake the Ethernet port after a few seconds. Around the first week of Jan. my M1 auto-updated its firmware to version NTG9X50C_10.22.03.00 (firmware build date 22nd Nov 2017). I'm in the UK, so versions around the world could differ. Since then, the M1 Ethernet port hasn't gone to sleep because I've got a switch and 2 access points attached to it. However, there are still no options in the browser-based or app GUIs to allow the Ethernet port to be prevented from sleeping even without Ethernet activity/termination and to change the default, time-limited activation of the Ethernet port on reboot so that it is kept on - hopefully these options will be included in the next firmware/sofware release, which was apparently scheduled for Feb.

Message 10 of 20
medinaaxc
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

I have this netgear product trying to connect in Venezuela witn not success. The Company mobile name in Venezuela, trying to connest, is DIGITEL. It works in 3G and 4G bands.

I had reseted my equipment to factory standards, while in Venezuela.

I try to set up the equipment qit DIGITEL APN, but it did not work.

Can you help me or instruct me to set up this equipment to Venezuela local telephone service.?

Medinaaxc

 

 

Model: MR1100|Nighthawk LTE Mobile Hotspot Router (US)
Message 11 of 20
bgwatters
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

You might want to check band availability in country. The modem may not support the bands within the country.
Message 12 of 20
medinaaxc
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

I have checked bands used by the DIGITEL Venezuelan tMobile Company, and the bands 3G and 4G, are manged by this company. So, modem can support these bands.

Another recomendation you may add?

Message 13 of 20
JSchnee21
Virtuoso

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

Hi @medinaaxc,

 

Which version on the MR1100 do you have?  Australian, USA, or EU?  Is your SIM from the same carrier (aka Telstra, AT&T, or EU carrier) and you're roaming?  Or are you trying to use a 3rd party SIM?  If roaming, do you have international roaming enabled on your plan?

 

If 3rd party SIM, have you unlocked your hotspot from the original carrier?  Aka, with the 3rd party SIM installed, on the LCD display on the front does it show you the name and bars for the carrier of the country you're in?  Or do you get a message like "invalid" or "unauthorized" SIM?  If so, you'll need to contact the original carrier and get the unlock code from them.

 

Once you get past the unlocking and the device recognizes your SIM, there are a few config options available to specify whether the device should try to prefer 3G/4G versus LTE.  You may have to force 3G/4G.  Similarly, there is a setting to change between Auto and Manual network selection.  You may have to force 3G/4G first, then switch to manual, let it scan and see if you see your desired carrier.  Then select it.  Finally you will likely have to manually enter the APN information for that carrier.

 

Let me know what step you're at and I'll see if I can provide more info.

 

-Jonathan


 

Model: MR1100|Nighthawk LTE Mobile Hotspot Router (US)
Message 14 of 20
medinaaxc
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

Thanks Jonathan, for your response

Let me check your instructions. Any thing happens, I will comeback to you

Best Regards.

Antonio

 

Message 15 of 20
Skeebee16
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

So, we absolutely love ours. Connection is amazing and works awesome out here in the country (we have no other internet options in our rural area). The only problem is we run 3 businesses out of our home and we get rejection messages all the time from business recipients on emails because of the ever changing ISP address. Does anyone know if it is possible to get a static IPv4 address from the ISP on these types of devices without either A) changing plans B) being a business customer or C) paying a ridiculous price? So far, I've just been submitting the IP changes to remove from blacklists which works occasionally but, of course, the ip's change again. That's the only issue we're getting with being on this device for both personal and work. 

Model: MR1100|Nighthawk LTE Mobile Hotspot Router (US)
Message 16 of 20
bgwatters
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

If you have 3 businesses why aren't you running a G-Suite/O365 solution? IPs could change as little as 1 month to several times daily.
Message 17 of 20
Skeebee16
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

We ARE on 0365. The issue is on the recipients. not our sender accounts even with the DMARC. It never reaches the recipient because even with a whitelisted domain, many firewalls are rejecting the ip source. For instance, our current public IP just changed to 166.137.105.197. You can see from this example, that IP is flagged on blacklists RATS and Spamhaus. Spamhaus exceptions update quickly but we email a lot of vendors all whom have different policies in place. It's tedious and as soon as they whitelist, the IP changes. The rules of mail flow in 0365 on recipient end (for those that are also utilizing it) only allow an IP range for exclusion; there is no defined range with ATT that can currently be provided.  https://mxtoolbox.com/SuperTool.aspx?action=blacklist%3a166.137.105.197&run=toolpage 

Message 18 of 20
Skeebee16
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

Also, sorry...I hope the capital "ARE" on 0365 didn't read as yelling or "matter of fact." It was just emphasis that we are and the mail flow is still irritating. :-)

Message 19 of 20
Skeebee16
Aspirant

Re: Nighthawk LTE Mobile Hotspot Router – Gigabit WiFi on the Go – AT&T Networks

I'm not sure you saw my original response....We are running an O365 solution...thus why I'm asking about a fixed IP solution BECAUSE of those changes. The ISP will always change regardless of the IP range on a G-suite/O365 solution. The source IP is being read in the header of the email by the receipients mail flow rules in their firewall; regardless of the solution implemented and the source of the filtering even in the DMARC records, it's drilling back to the SOURCE IP of the ISP and sees the blacklist against the IP address of our netgear. Our SPF goes to 0365 for all outgoing mail but the receipiences side always traces back to the source ip. Does that make more sense?

Message 20 of 20
Discussion stats
  • 19 replies
  • 14830 views
  • 4 kudos
  • 10 in conversation
Announcements