Reply

Re: Re-opening LB1120 Bridge mode issue?

watkincm1
Follower

Re-opening LB1120 Bridge mode issue?

Issue:  LB1120 in bridge mode refuses to be transparent - continues to assign IP addresses to my Linksys router and preventing port forwarding/DDNS set up.  My router believes its network IP address is a 10.xxx.xx.xx number - apparently provided by the Netgear modem? Google "what's my IP address?" and open port checkers find me at a 107.xx.xxx.xx.  I cannot find a way to fix this.

 

Apparently a firmware fix was identified in 2017 on this forum but since my firmware is current and later than the described fix, I would imagine that unlikely now?

 

Anyone else still having this problem - or better - has anyone got a solution?

Model: LB1120|4G LTE Modem
Message 1 of 3

Accepted Solutions
fflukeh182
Tutor

Re: Re-opening LB1120 Bridge mode issue?

The problem is not with the modem or bridge mode. Your carrier is using CG-NAT or carrier grade NAT. Unless you can convince your carrier to give you a static IP you'll continue receiving a private address from your carrier. This is common practice with cellular providers. The other option would be to use IPV6 if your carrier supports the protocol. 

View solution in original post

Message 3 of 3

All Replies
LlamaLarry
Luminary

Re: Re-opening LB1120 Bridge mode issue?

Same issue for me with:

 

 - LB1120 with Orbi RBR40

 - LB2120 with Orbi Pro SRK60

 

Both modems are set to Bridge mode in their UI but both Orbis display an Internet IP address on the 10.x.x.x subnet.  This definitely causes NAT issues for me.

 

Both modem and router pairs are on the latest available firmware.

 

Sure would be nice to have the bridge actually pass the ISP Public IP and get rid of the extra NAT layer.  I thought this was *exactly* what the Bridge/IP Passthrough mode was supposed to do.

Model: LB1120|4G LTE Modem, LB2120|4G LTE Modem, RBR20|Orbi AC2200 Tri-band WiFi Router, SRK60B03|Orbi Pro Tri-Band Business WiFi System
Message 2 of 3
fflukeh182
Tutor

Re: Re-opening LB1120 Bridge mode issue?

The problem is not with the modem or bridge mode. Your carrier is using CG-NAT or carrier grade NAT. Unless you can convince your carrier to give you a static IP you'll continue receiving a private address from your carrier. This is common practice with cellular providers. The other option would be to use IPV6 if your carrier supports the protocol. 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2320 views
  • 5 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E