Rispondere
Highlighted
Initiate

D6400 problemi di avvio Browser Web con la pagina www.routerlogin.net

mancato   accesso alla pagina www.routerlogin.net con browser Explorer  con il seguente errore :

401 Non autorizzato

Accesso alla risorsa negato; il client non ha fornito dati di autenticazione validi.

Sapete dirmi dove' il problema ?

 

P.s. Con Gogle Browser  Funziona !!

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router|802.11ac Dual Band Gigabit
Messaggio 1 di 4

Soluzioni accettate
Highlighted
Community Manager

Re: D6400 problemi di avvio Browser Web con la pagina www.routerlogin.net

Gentile @Abnigola,

ha provato a seguire gli step consigliati nell'articolo Why can’t I access routerlogin.com or routerlogin.net?

 

Saluti

Elisabetta

Team NETGEAR


____
Please click KUDOS or REPLY if you found this helpful.

Visualizza soluzione nel messaggio originale

Messaggio 2 di 4

Tutte le risposte
Highlighted
Community Manager

Re: D6400 problemi di avvio Browser Web con la pagina www.routerlogin.net

Gentile @Abnigola,

ha provato a seguire gli step consigliati nell'articolo Why can’t I access routerlogin.com or routerlogin.net?

 

Saluti

Elisabetta

Team NETGEAR


____
Please click KUDOS or REPLY if you found this helpful.

Visualizza soluzione nel messaggio originale

Messaggio 2 di 4
Highlighted
Initiate

Re: D6400 problemi di avvio Browser Web con la pagina www.routerlogin.net

Molte Grazie.

Ho seguito il post indicatomi e ho risolto il mio problema.

Grazie ancora!

Messaggio 3 di 4
Highlighted
Community Manager

Re: D6400 problemi di avvio Browser Web con la pagina www.routerlogin.net

Gentile @Abnigola,

sono molto contenta Smiley Felice!

 

Le auguro buona giornata

Elisabetta

Team NETGEAR

 


____
Please click KUDOS or REPLY if you found this helpful.

Messaggio 4 di 4