Rispondere

Inoltro PPPoE

dady91
Aspirant

Inoltro PPPoE

Buonasera a tutti,

vi scrivo per chiedervi come è possibile abilitare l'inoltro PPPoE. In passato lo facevo dalle impostazioni WAN, ma con l'ultimo aggiornamento (1.1.00.20) la voce per farlo è sparita. 

 

Model: D6200|Dual Band 11ac ADSL Modem Router
Messaggio 1 di 15

Soluzioni accettate
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Salve  @dady91, 

grazie per la risposta e per la sua pazienza.

 

Ho caricato su D6200 tre differenti versioni dei firmware disponibili;  1.00.07, 1.1.00.14, 1.1.00.17, nessuna delle versioni aveva l'opzione PPPoE Relay. 

 

Se desidera collegarsi ad Internet avendo il NAT aperto, acceda nella sezione Impostazioni WAN poi tolga la spunta accanto la voce Filtro NAT quindi prema 

su Applica.

 

Saluti, 

Evelina

Team NETGEAR 

 

 

 

 

Visualizza soluzione nel messaggio originale

Messaggio 6 di 15

Tutte le risposte
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Salve @dady91

 

Benvenuto nella Community! 🙂

Esattamente quale voce selezionava nella sezione Avanzata> Impostazioni WAN? Quale versione del firmware utilizzava su D6200 prima di eseguire l'aggiornamento per la versione (1.1.00.20)? Potrebbe allegare lo

screenshot dalla sezione dove manca l'opzione per il PPPoE? 

 

Rimaniamo in attesa di sue notizie.

 

Cordiali Saluti, 

Evelina

Team NETGEAR 

 

 

Messaggio 2 di 15
dady91
Aspirant

Re: Inoltro PPPoE

La ringrazio di cuore per la sua risposta. Non ricordo precisamente quale versione, in quanto il router si aggiorna automaticamente. Sono passati diversi mesi dall'ultima volta cui ho abilitato/disabilitato l'inoltro PPPoE. In allegato c'è lo screen del menù dove compariva la voce per l'incoltro del PPPoE. Oltretutto, visualizzando il file backup di configurazione, compare la dicitura "PPPoE Relay" e proprio sotto "WAN Setup". È impostato su OFF (0) e se provo ad impostarlo su ON (1), salvando poi il file, non riesco a ricaricarlo in quanto mi da errore. Posso ricaricare i file di backup "non toccati" con alcuna applicazione. In allegato c'è anche lo screen dove ho trovato la dicitura stessa nel file di backup.

 

Spero che in qualche modo si riesca a risolvere.

 

Schermata 2017-07-24 alle 16.21.49.pngSchermata 2017-07-24 alle 16.23.24.png

Messaggio 3 di 15
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Gentile  @dady91, 

 

Grazie per gli screenshot e altre informazioni. Potrebbe indicarmi perché ha bisogno di questa opzione (PPPoE Relay)?  

 

Nel frattempo verificherò le versioni dei firmware precedenti, se hanno l'opzione PPPoE Realy. 

 

Saluti, 

Evelina

Team NETGEAR 

 

 

 

 

Messaggio 4 di 15
dady91
Aspirant

Re: Inoltro PPPoE

Grazie mille. Lo utilizzo per collegarmi ad internet avendo il NAT aperto, quindi 1
Messaggio 5 di 15
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Salve  @dady91, 

grazie per la risposta e per la sua pazienza.

 

Ho caricato su D6200 tre differenti versioni dei firmware disponibili;  1.00.07, 1.1.00.14, 1.1.00.17, nessuna delle versioni aveva l'opzione PPPoE Relay. 

 

Se desidera collegarsi ad Internet avendo il NAT aperto, acceda nella sezione Impostazioni WAN poi tolga la spunta accanto la voce Filtro NAT quindi prema 

su Applica.

 

Saluti, 

Evelina

Team NETGEAR 

 

 

 

 

Messaggio 6 di 15
dady91
Aspirant

Re: Inoltro PPPoE

Possibile? Comunque la voce in italiano era "Inoltro PPPoE". "PPPoE Relay" era solo nel file CFG.
Provando ad aprire il NAT come lei mi ha indicato, rimane sempre su NAT 2 e non riesco comunque a collegarmi con il nome utente e password del mio provider direttamente dal mio dispositivo, quindi in PPPoE.
Messaggio 7 di 15
dady91
Aspirant

Re: Inoltro PPPoE

Perdoni il secondo post.
Altrimenti non avrebbe senso nel file CFG la voce per abilitare l'inoltro del PPPoE, cosa che non c'è nella scheda WAN dell'interfaccia utente. Non vorrei che per sbaglio, in un aggiornamento firmware, fosse "scappato" di inserire l'opzione stessa nella pagina di gestione.
Messaggio 8 di 15
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Grazie per la risposta. Ho cercato di nuovo l'opzione PPPoE Relay nelle versioni precedenti dei firmware ufficiali ma non l'ho trovata.  In più ho controllato 

anche il manuale d'utente del D6200 e non ho trovato le indicazioni relative all'opzione PPPoE Relay.  

 

Per quanto riguarda il NAT 2, potrebbe provare anche ad attivare il servizio UPnP, nella sezione Avanzata> Configurazione avanzata>UPnP oppure potrebbe provare a mettere l'IP del dispositivo finale in DMZ.

 

Saluti, 

Evelina

Team NETGEAR 

 

 

 

 

Messaggio 9 di 15
dady91
Aspirant

Re: Inoltro PPPoE

La ringrazio per la risposta. Purtroppo ricordavo davvero male, in quanto tale opzione la utilizzavo nel mio vecchio router e sempre della NETGEAR. Il modello era il DG834G e nelle impostazioni WAN c'era l'inoltro della PPPoE. Credevo che fosse nella D6200, soprattutto dopo averci smanettato sul file CFG. Quindi, non c'è mai stato un problema ma una mia confusione, che mi sono accorto in seguito alla sua ultima risposta e ad una mia verifica sul vecchio router. Mi scuso enormemente per esso.

 

Sorgono comunque delle domande:

 - Come mai non è stato implementato l'Inoltro PPPoE nel firmware per la 6200?

 - Si potrebbe inserire in una prossima versione del firmware?

 

Sarebbe comodo averlo, per la necessita di collegarsi ad internet bypassando il router.

Oltretutto, ho provato sia ad abilitare l'UPnP che inserire l'indirizzo interno del dispositivo come server DMZ, ma sempre NAT 2.

 

Screenshot_20170803-164838.png

Messaggio 10 di 15
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Grazie per il chiarimento. 

 

Potrebbe indicarmi su quale dispositivo sta avendo il NAT 2? Si tratta per caso di una console? Se si, può trovare informazioni utili in questo articolo KB Why does my Xbox say NAT is set to strict or moderate when I try to play online?

 

In attesa di sue notizie.

 

Saluti, 

Evelina

Team NETGEAR

 

 

 

 

Messaggio 11 di 15
dady91
Aspirant

Re: Inoltro PPPoE

Il dispositivo cui riscontro il problema del NAT è su PlayStation 4. Per "bypassare" il firewall ho comunque aperto le porte ed abilitato il QoS. Su macOS, invece, non riesco comunque a collegarmi tramite PPPoE. Sarebbe comodo, senza aprire ulteriori porte.

Messaggio 12 di 15
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Grazie per la risposta. Dopo aver aperto le porte il NAT su PS4 risulta ancora limitato? 

 

Saluti, 

Evelina

Team NETGEAR

Messaggio 13 di 15
dady91
Aspirant

Re: Inoltro PPPoE

Si, sempre NAT 2.

Messaggio 14 di 15
EvelinaS
NETGEAR Employee Retired

Re: Inoltro PPPoE

Buongiorno @dady91

 

Grazie per la risposta. A questo punto la invito a mettersi in contatto con assistenza tecnica. Gli esperti provvederanno le opportune verifiche.

 

In attesa di sue notizie. 

 

Buona giornata.

 

Evelina

Team NETGEAR 

 

 

Messaggio 15 di 15
Statistiche discussione
  • 14 risposte
  • 8929 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva