Rispondere

Re: Netgear Genie D6400

Clark85
Initiate

Netgear Genie D6400

ciao a tutti,

 

è un pò di tempo che non riesco ad utilizzare l'app Genie sul mio iphone.

 

non mi permette di fare l'accesso con admin, sembra che non rilevi che il cell sia connesso con la rete wifi  ma in realtà è connesso.

 

come mai?

 

ho anche aggiornato il firmware all'ultimo disponibile (versione 96) ma non riesco comunque a fare l'accesso

 

Grazie per l'aiuto 

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router?802.11ac Dual Band Gigabit
Messaggio 1 di 3

Soluzioni accettate
ErikaMa
NETGEAR Employee Retired

Re: Netgear Genie D6400

Salve @Clark85,

 

bentornato!

 

Se non ha già provato, le consiglio di disinstallare e reinstallare l'app.

Ha accesso all'interfaccia admin da browser su routerlogin.net?

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 2 di 3

Tutte le risposte
ErikaMa
NETGEAR Employee Retired

Re: Netgear Genie D6400

Salve @Clark85,

 

bentornato!

 

Se non ha già provato, le consiglio di disinstallare e reinstallare l'app.

Ha accesso all'interfaccia admin da browser su routerlogin.net?

 

Saluti,

Erika

Team NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 3
Clark85
Initiate

Re: Netgear Genie D6400

Ho cancellato e riscaricato l’applicazione e adesso sono riuscito a fare l’accesso.
Grazie
Messaggio 3 di 3
Statistiche discussione
  • 2 risposte
  • 1099 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva