Rispondere
Highlighted
Aspirant

Problemi velocità connessione 20 mb D6400

Ho acquistato un mese e mezzo fa circa il modem netgear D6400. Sono sempre stato cliente Tim/Telecom e poco dopo l'acquisto del nuovo modem ho effettuato il passaggio di abbonamento da 7 mb a 20 mb. La velocità di download dopo alcune settimane rimane sempre 6.9 mb perciò decido di chiamare l'assistenza tim. Dopo aver parlato varie volte con tecnici TIM scopro che il problema è il modem, in pratica: il modem riceve 20 mb, anzi addirittura 21 ma me ne restituisce sia via cavo che wifi soltanto 6.9. La tim mi ha consigliato di riavviare e reinstallare il modem, io l'ho gia fatto ma nulla cambia. Sapete dirmi quali impostazioni esatte devo mettere per far sì che supporti la 20 mb? Oppure questo modem non supporta una connesione di questa velocità? Grazie

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router?802.11ac Dual Band Gigabit
Messaggio 1 di 6
Highlighted
NETGEAR Employee Retired

Re: Problemi velocità connessione 20 mb D6400

Gentile @montru,

Benvenuto nella Community!

Potrebbe gentilmente indicarci come ha collegato il modem router D6400?

Quale servizio di Internet riceve? 

Utilizza il D6400 come modem router oppure è collegato al preesistente modem router TIM/Telecom?

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 6
Highlighted
Aspirant

Re: Problemi velocità connessione 20 mb D6400

Il modem è collegato tramite cavo telefonico direttamente alla presa telefonica e riceve segnale da essa. Ricevo un servizio internet di TIM 20 mb. Utilizzo il d6400 come router, non è collegato ad altri dispositivi, è collegato direttamente alla presa telefonica. Nel router entrano 20 mb ma me ne restituisce solo 7.

Messaggio 3 di 6
Highlighted
NETGEAR Employee Retired

Re: Problemi velocità connessione 20 mb D6400

Gentile @montru,

Grazie della risposta.

Utilizza ADSL o VDSL?

Se utilizza VDSL dovrebbe verificare con il suo provider che il servizio sia compatibile con i profili 8a, 8b, 8c, 8d, 12a, 12b, e 17a. 


Potrebbe verificare di:
 

-Utilizzare l'ultima versione del firmware.


- Effettuare un reset di fabbrica.


- Verificare MTU ed in caso ridurla.

- Provare ad attivare WMM.


- Provare a disabilitare Traffic Meter.
 
Saluti
Federico
Team NETGEAR

 


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 6
Aspirant

Re: Problemi velocità connessione 20 mb D6400

Proverò a cambiare seguendo le sue impostazioni.

Utilizzo ADSL, quando cerco di aggiornarlo al firmware più recente, dopo qualche minuto si blocca sempre dandomi codice errore -1. Come potrei risolvere?

Messaggio 5 di 6
Highlighted
NETGEAR Employee Retired

Re: Problemi velocità connessione 20 mb D6400

Gentile @montru,

Grazie della risposta.

 

Potrebbe gentilmente allegarci uno screenshot con l'errore?

Quando fa l'aggiornamento, potrebbe farlo collegandosi al D6400 con un cavo Ethernet.
 
Saluti
Federico
Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 6 di 6
Migliori autori con kudos
Statistiche discussione
  • 5 risposte
  • 624 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva